Package Details: python2-latex 0.7.0-1

Git Clone URL: https://aur.archlinux.org/python-latex.git (read-only)
Package Base: python-latex
Description: Python wrappers for calling LaTeX/building LaTeX documents
Upstream URL: https://pypi.python.org/pypi/latex/0.7.0
Licenses: MIT
Submitter: markzz
Maintainer: markzz
Last Packager: markzz
Votes: 1
Popularity: 0.000000
First Submitted: 2015-12-04 18:20
Last Updated: 2018-03-23 00:45

Pinned Comments

markzz commented on 2015-12-07 20:39

It builds and installs fine with makepkg. It's because yaourt doesn't take account of dependencies in a split package and it's dependency resolution is flawed on them. Package maintainers on the AUR are not responsible if their PKGBUILDs don't work with an AUR helper, only with makepkg.

EDIT: This is a known issue with yaourt. [1]

EDIT 2: Because of a now deleted comment, makepkg -i cannot install a package if the dependencies aren't met.

[1] https://github.com/archlinuxfr/yaourt/issues/85

Latest Comments

harrywepich9 commented on 2019-03-14 09:44

I've given this package from my friend. This channel is really great. There're tons of neccessary sources here. http://rolltheball.co/basketball-legends

gaelic commented on 2015-12-09 12:21

Thanks for the info. I'll install it by hand then :)

markzz commented on 2015-12-07 20:39

It builds and installs fine with makepkg. It's because yaourt doesn't take account of dependencies in a split package and it's dependency resolution is flawed on them. Package maintainers on the AUR are not responsible if their PKGBUILDs don't work with an AUR helper, only with makepkg.

EDIT: This is a known issue with yaourt. [1]

EDIT 2: Because of a now deleted comment, makepkg -i cannot install a package if the dependencies aren't met.

[1] https://github.com/archlinuxfr/yaourt/issues/85

gaelic commented on 2015-12-07 20:32

Hi.

I'm having a problem installing this package as yaourt is not able to resolve the dependencies:

warning: cannot resolve "python-data", a dependency of "python-latex"
warning: cannot resolve "python-tempdir", a dependency of "python-latex"
warning: cannot resolve "python-shutilwhich", a dependency of "python-latex"
:: The following packages cannot be upgraded due to unresolvable dependencies:
python-latex

Any ideas?