Package Details: python2-leveldb-svn 15-2

Git Clone URL: https://aur.archlinux.org/python2-leveldb-svn.git (read-only)
Package Base: python2-leveldb-svn
Description: A python wrapper for leveldb
Upstream URL: http://code.google.com/p/py-leveldb/
Licenses: BSD
Submitter: jyantis
Maintainer: dundee
Last Packager: jyantis
Votes: 7
Popularity: 1.009534
First Submitted: 2015-09-16 03:39
Last Updated: 2015-09-16 03:40

Latest Comments

dundee commented on 2016-05-24 08:56

Good idea, created https://aur.archlinux.org/packages/python2-leveldb/ and will request to merge this one with it.

ekce commented on 2016-05-23 04:36

I think the right thing to do may be to replace this package with a python2-leveldb package (that uses the https://pypi.python.org/pypi/leveldb file instead of svn). The caffe-git and apollo-git packages should be updated to use python2-leveldb as well.

fzavan commented on 2016-05-19 16:14

The SVN repository no longer exists. I had to hack the PKGBUILD to download the zip file instead to get it to build.

lc4t commented on 2016-04-23 05:06

using proxychains with shadowsocks can get it ok.
```proxychains4 yaourt -S python2-leveldb-svn```

acgtyrant commented on 2015-10-30 02:28

it is the gfw's wrong!

acgtyrant commented on 2015-10-30 01:57

build time out.