Package Details: python2-moviepy-git 284.d4c9c37-1

Git Clone URL: https://aur.archlinux.org/python2-moviepy-git.git (read-only, click to copy)
Package Base: python2-moviepy-git
Description: Script-based movie editing with python2 (git version)
Upstream URL: http://zulko.github.io/moviepy/
Licenses: MIT
Conflicts: python2-moviepy
Provides: python2-moviepy
Submitter: yar
Maintainer: None
Last Packager: yar
Votes: 2
Popularity: 0.000000
First Submitted: 2014-02-13 10:33 (UTC)
Last Updated: 2016-09-22 17:34 (UTC)

Latest Comments

yar commented on 2022-05-25 21:08 (UTC)

I don't use this anymore. Disowning.

elimik31 commented on 2014-04-29 21:41 (UTC)

Same as in the python2-moviepy package, the PGKBUILD has a wrong/outdated dependency. You should change "scikit-image" to "python2-scikit-image" in the PKGBUILD before before building.