Package Details: python2-msrplib 0.19.0-3

Git Clone URL: https://aur.archlinux.org/python2-msrplib.git (read-only)
Package Base: python2-msrplib
Description: A python MSRP client library, implements RFC4975 and RFC4976
Upstream URL: http://download.ag-projects.com/MSRP
Licenses: custom:MIT
Submitter: promike
Maintainer: Popolon
Last Packager: Popolon
Votes: 5
Popularity: 0.000084
First Submitted: 2016-06-01 13:46
Last Updated: 2017-07-19 22:20

Latest Comments

jsteel commented on 2017-07-24 08:09

There was no issue other than the mismatch between .SRCINFO and PKGBUILD (it failed to build just because of that). I updated .SRCINFO locally, but thanks for fixing it here so other users don't hit the same minor issue.

Popolon commented on 2017-07-19 22:21

OK, found it in pkgbuild-introspection, updated it.

The installation process just run well for me, what is your error message ? Perhaps are you missing some dependencies that I didn't added from previous version ?

jsteel commented on 2017-07-17 07:31

:: python2-msrplib package(s) failed to install.
:: ensure package version does not mismatch between .SRCINFO and PKGBUILD

There is a mismatch between the two (one says rel 2, the other 3). Please run "mksrcinfo" before committing changes.