Package Details: python2-muselsl 2.0.2-1

Git Clone URL: https://aur.archlinux.org/python-muselsl.git (read-only, click to copy)
Package Base: python-muselsl
Description: Stream and visualize EEG data from the Muse headset.
Upstream URL: https://github.com/alexandrebarachant/muse-lsl
Licenses: BSD
Provides: muselsl
Submitter: anodium
Maintainer: None
Last Packager: anodium
Votes: 0
Popularity: 0.000000
First Submitted: 2019-07-26 05:55 (UTC)
Last Updated: 2019-07-29 04:57 (UTC)

Latest Comments

MarsSeed commented on 2022-06-24 12:38 (UTC) (edited on 2022-06-24 12:39 (UTC) by MarsSeed)

The missing Python 2 dependencies have been recreated - mostly by user @hexd, but one of them, python2-bitstring, by me. Please check if they work.

I am disowning the latter. If someone wants to maintain this package, you might wanna adopt that as well.

MarsSeed commented on 2022-06-05 18:59 (UTC)

Whole package broken because of missing Python 2 based dependencies.

Maybe it would be better to drop the Python 2 package altogether?