Package Details: python2-neutronclient 6.9.0-1

Git Clone URL: https://aur.archlinux.org/python-neutronclient.git (read-only)
Package Base: python-neutronclient
Description: Python client library for Neutron
Upstream URL: https://docs.openstack.org/developer/python-neutronclient/
Keywords: neutron neutronclient openstack
Licenses: Apache
Submitter: carlwgeorge
Maintainer: andybz
Last Packager: andybz
Votes: 5
Popularity: 0.000003
First Submitted: 2015-03-20 01:18
Last Updated: 2018-06-14 04:04

Dependencies (62)

Sources (1)

Latest Comments

Valantin commented on 2018-03-13 17:34

@andybz sorry for the problem and for not responding, an aggressive filtering in my mail have dropped all aur notify. Thanks to adopt the package

andybz commented on 2018-02-19 22:46

I've emailed Valantin (with no response) and filed requests in AUR to have the package ownership released. I'm hoping to take over the package and fix it up. It's now breaking dependencies for my other OpenStack client packages.

kiven commented on 2018-01-29 09:46

There is a typo in the name of the package, python-neutornclient vs python-neutronclient.

carlwgeorge commented on 2016-02-22 02:20

Thanks for the heads up, but it won't matter until the AUR packages for debtcollector get updated. Both the py2 and py3 versions are at 0.5.0.

andybz commented on 2016-02-21 22:05

python-neutronclient v4.0.0 requires debtcollector>=0.9.0 (see https://bugs.launchpad.net/neutron/+bug/1536437). Fix is master, but not tagged yet.