Package Details: python2-numba 0.39.0-1

Git Clone URL: https://aur.archlinux.org/python2-numba.git (read-only)
Package Base: python2-numba
Description: NumPy aware dynamic Python compiler using LLVM
Upstream URL: http://numba.pydata.org/
Licenses: BSD
Submitter: mschu
Maintainer: mschu
Last Packager: mschu
Votes: 5
Popularity: 0.001976
First Submitted: 2014-05-10 20:32
Last Updated: 2018-07-10 18:57

Latest Comments

headkase commented on 2016-04-12 23:09

Missing some dependencies:

Build/Runtime: python2-numpy
Runtime: python2-singledispatch

iodine commented on 2016-03-14 20:59

==> Validating source files with md5sums...
0.24.0.tar.gz ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build .

Looks like the MD5 sums were not updated.

mschu commented on 2016-02-19 14:31

For LLVM 3.7 support, use python2-llvmlite-git until 0.9.0 stable is released.

mschu commented on 2015-05-09 10:14

updated

Xirtam commented on 2015-05-09 08:22

currently python2-numba conflicts with parallel installed python-numba
resolution: add in the package() function:
mv $pkgdir/usr/bin/numba $pkgdir/usr/bin/numba2
mv $pkgdir/usr/bin/pycc $pkgdir/usr/bin/pycc2

petecan commented on 2014-09-15 07:43

Thanks for packaging this...
0.14.0 is out (and interesting!)