Package Details: python2-numpydoc 0.6.0-1

Git Clone URL: (read-only)
Package Base: python2-numpydoc
Description: Sphinx extension to support docstrings in Numpy format
Upstream URL:
Licenses: BSD
Submitter: None
Maintainer: Francois_B
Last Packager: maandree
Votes: 14
Popularity: 0.010513
First Submitted: 2012-02-12 14:18
Last Updated: 2016-03-09 16:41

Latest Comments

maandree commented on 2016-03-09 16:47

I'm stepping down as the maintainer since I'm not using this anymore.
For the next maintainer: at you can find the scripted I used to detected updates, it was broken (hence I was late updating) but it should be fixed now. There is also a script for doing the update.

Also, I don't know why the conflict was declare, I was not the one adding it, or at least I don't recall addign it, but it has been fixed now.

contrebasse commented on 2015-10-26 09:21

Why does it conflicts with python-numpydoc ? They are installed in different locations.

Anonymous comment on 2012-02-12 14:20

I've fixed the dependency in a properly named package python2-numpydoc <>.

Anonymous comment on 2012-02-03 06:17

this package now needs to depend on "python2-sphinx"

jedbrown commented on 2010-08-05 14:45

The permissions of /usr/lib/python2.6/site-packages/numpydoc-0.3.1-py2.6.egg-info/* are all 600, should be 644. The PKGBUILD isn't doing it so it must be an upstream issue.