Package Details: python2-petname 1:2.0-1

Git Clone URL: https://aur.archlinux.org/python-petname.git (read-only)
Package Base: python-petname
Description: Generate human-readable, random object names. (python2 version)
Upstream URL: https://pypi.python.org/pypi/petname
Licenses: Apache
Submitter: ImNtReal
Maintainer: ImNtReal
Last Packager: ImNtReal
Votes: 4
Popularity: 0.000001
First Submitted: 2016-04-21 17:27
Last Updated: 2016-12-20 21:31

Latest Comments

sergey.orloff commented on 2016-12-23 15:35

Hi ImNtReal! Thanks for the reply, and conflict resolution between files. Thank you for supporting this package. Sincerely Sergey.

sergey.orloff commented on 2016-12-23 15:35

Hi ImNtReal! Thanks for the reply, and conflict resolution between files. Thank you for supporting this package. Sincerely Sergey.

ImNtReal commented on 2016-12-20 21:32

I don't believe you need python2-petname for snapcraft, but in order to prevent them from conflicting, I renamed /usr/bin/petname to petname2 in the python2 package.

sergey.orloff commented on 2016-12-19 17:39

Hello Jameson Pugh!
I building this from AUR
https://aur.archlinux.org/packages/python-petname/
https://aur.archlinux.org/packages/python2-petname/
But faced with the problem of file conflicts.

Error: Unable to complete the transaction (conflicting files)
/usr/bin/petname содержится и в 'python2-petname' и в 'python-petname'
Errors found, not upgraded.

Perhaps for python2-petname use this package
https://pypi.python.org/packages/d9/a7/aab8825075230b706b58d59fa23171cfa066ca62507242ff91270bb33fca/petname-2.0.tar.gz

I can not make the PKGBUILD, but I would appreciate if you can help deal with these packages Archlinx. Which are necessary for the installation snapcraft.

Best regards, Sergey!