Package Details: python2-pivy 20101207-1

Git Clone URL: https://aur.archlinux.org/python2-pivy.git (read-only)
Package Base: python2-pivy
Description: Coin binding for Python
Upstream URL: http://pivy.coin3d.org
Licenses: custom
Provides: pivy
Replaces: pivy
Submitter: bluewind
Maintainer: gbs
Last Packager: bluewind
Votes: 18
Popularity: 0.032681
First Submitted: 2018-03-22 09:32
Last Updated: 2018-03-22 09:32

Dependencies (4)

Required by (0)

Sources (1)

Latest Comments

skarphace commented on 2018-12-16 21:02

Getting a segfault when building:

==> Making package: python2-pivy 20101207-1 (Sun 16 Dec 2018 02:01:05 PM MST) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> Retrieving sources... -> Cloning pivy hg repo... applying clone bundle from https://api.media.atlassian.com/file/863dfb99-1100-4e6c-8205-dac009123a4b/binary?client=64098d31-1676-4941-8a09-30b447252903&token=eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJhY2Nlc3MiOnsidXJuOmZpbGVzdG9yZTpmaWxlOjg2M2RmYjk5LTExMDAtNGU2Yy04MjA1LWRhYzAwOTEyM2E0YiI6WyJyZWFkIl19LCJleHAiOjE1NDQ5OTQ0MjcsImlzcyI6IjY0MDk4ZDMxLTE2NzYtNDk0MS04YTA5LTMwYjQ0NzI1MjkwMyIsIm5iZiI6MTU0NDk5NDAwN30.ckQ9uG3BkdebtTze4xMUuabo84KD-XxwAWZb2eYyc-g adding changesets /usr/share/makepkg/source/hg.sh: line 31: 19592 Segmentation fault (core dumped) hg clone -U "$url" "$dir" ==> ERROR: Failure while downloading pivy hg repo Aborting...

EDIT: This was apparently caused by zlib-asm. The package zlib works just fine.

greyltc commented on 2018-10-17 21:49

is it correct that this doesn't depend on coin?

gbs commented on 2018-05-25 06:22

janici: it is alright to do so, there were no changes between those versions. The pkgrel was reset when this package was uploaded to the AUR.

jancici commented on 2018-05-25 06:12

when updating system I am getting message that I have newr version, should I downgrade? I using freecad and it is required this package.

Local package is newer than AUR: python2-pivy (20101207-2 -> 20101207-1)

same problem is with package pyside-tools-common, python2-pyside-tools and soqt