Package Details: python2-pyliblzma 0.5.3-7

Git Clone URL: https://aur.archlinux.org/python2-pyliblzma.git (read-only, click to copy)
Package Base: python2-pyliblzma
Description: Python 2 bindings for liblzma
Upstream URL: https://pypi.python.org/pypi/pyliblzma
Licenses: LGPL3
Submitter: wilbowma
Maintainer: anthraxx
Last Packager: wilbowma
Votes: 55
Popularity: 0.118324
First Submitted: 2013-04-25 21:09
Last Updated: 2015-07-07 21:08

Latest Comments

« First ‹ Previous 1 2

wilbowma commented on 2014-04-28 20:48

Many thanks @anthraxx for the shiny new PKGBUILD.

anthraxx commented on 2014-04-22 16:07

I have created a new and clean PKGBUILD that includes post-build checks, feel free to grab it from: https://raw.github.com/anthraxx/arch-pkgbuilds/master/python2-pyliblzma/PKGBUILD

wilbowma commented on 2013-04-25 23:11

Added replaces and provides to help with upgrade, for now. I don't know if there will be a Python 3 version. If someone needs it, there might be.

bremac commented on 2013-04-25 22:02

Is there a python 3 version of this package coming? If not, it would be nice to add replaces and provides variables to make it easier to handle upgrading from python-pyliblzma to python2-pyliblzma without file conflicts.

Anonymous comment on 2010-03-25 14:42

Added 'setuptools' to depends.
Thanks Andrwe.

Anonymous comment on 2010-03-25 14:41

Added 'setuptools' to depends.
Thanks Andrwe.

Anonymous comment on 2010-03-25 14:39

Added 'setuptools' to depends. I also removed 'xz-utils' which already is
installed as part of pacman/makepkg -> libarchive.
Thanks Andrwe.

Anonymous comment on 2010-03-25 14:37

Added 'setuptools' to depends. I also removed 'xz-utils' which already is
installed as part of pacman/makepkg -> libarchive.
Thanks Andrwe.

Andrwe commented on 2010-03-25 11:27

setuptools is missing as dependency.