Package Details: python2-pylons 1.0.2-1

Git Clone URL: https://aur.archlinux.org/python2-pylons.git (read-only)
Package Base: python2-pylons
Description: A lightweight web framework emphasizing flexibility and rapid development.
Upstream URL: http://pylonsproject.com/
Licenses: BSD
Replaces: python-pylons
Submitter: axil42
Maintainer: ParadoxSpiral
Last Packager: ParadoxSpiral
Votes: 5
Popularity: 0.431793
First Submitted: 2012-09-08 13:27
Last Updated: 2016-04-01 21:53

Required by (5)

Sources (1)

Latest Comments

ParadoxSpiral commented on 2015-05-29 06:13

This package is now maintained by me.
Fixed dependencies and build.

DJ_L commented on 2015-05-29 03:38

This package should be updated, needs python-webhelpers -> python2-webhelpers.

ParadoxSpiral commented on 2015-05-28 14:43

python-webhelpers has been renamed to python2-webhelpers

axil42 commented on 2013-03-12 17:48

Not using it anymore. Disowning it, feel free to adopt it !

axil42 commented on 2012-12-18 17:01

Why was this flagged out of date? Latest release is 1.0.1.

OvsInc commented on 2012-01-12 09:11

Pylons 1.2 available now
http://www.pylonsproject.org/

Anonymous comment on 2011-06-22 02:36

depends on python2-nose, not python-nose.
plz fix that, thanks.