Package Details: python2-pylzma 0.5.0-2

Git Clone URL: https://aur.archlinux.org/python-pylzma.git (read-only, click to copy)
Package Base: python-pylzma
Description: Platform independent python bindings for the LZMA compression library
Upstream URL: https://www.joachim-bauch.de/projects/pylzma/
Licenses: LGPL2.1
Conflicts: pylzma
Provides: pylzma=0.5.0
Replaces: pylzma
Submitter: yan12125
Maintainer: Rhinoceros
Last Packager: Rhinoceros
Votes: 13
Popularity: 0.021742
First Submitted: 2018-09-27 11:25
Last Updated: 2020-03-03 01:20

Latest Comments

1 2 Next › Last »

Rhinoceros commented on 2020-03-03 01:20

Thanks @mutlu_inek. Fixed. (TBH I'm not sure if downloading 93M for a test is worth it or not.)

mutlu_inek commented on 2020-03-01 15:13

==> Validating source files with sha256sums... pylzma-0.5.0.tar.gz ... Passed ux.stackexchange.com.7z ... FAILED ==> ERROR: One or more files did not pass the validity check! Error downloading sources: python-pylzma (python2-pylzma)

yan12125 commented on 2018-09-27 11:28

This package is now a split package - it builds both Python 2 and Python 3 variants.

yan12125 commented on 2016-03-22 06:57

Thanks updated. Also added python2-setuptools to makedepends.

Chiggins commented on 2016-03-21 21:36

Getting an error that the license should be an array.

license=("LGPL")

yan12125 commented on 2015-02-11 14:33

0.4.6 is out

axper commented on 2014-10-04 07:11

Please fix and upate the package: https://gist.github.com/ab9a99f619e71c28b51b

axper commented on 2014-10-04 07:10

Please fix and update the package: https://gist.github.com/ab9a99f619e71c28b51b.git

andyboeh commented on 2011-10-28 10:29

As I have no need for pylzma anymore I'm disowning the package.

andyboeh commented on 2010-11-24 09:40

Thanks, Scott, I updated the PKGBUILD