Package Details: python2-pymavlink-git r2277.5f31f68-2

Git Clone URL: https://aur.archlinux.org/python2-pymavlink-git.git (read-only)
Package Base: python2-pymavlink-git
Description: Python bindings for MAVLink micro air vehicle marshalling / communication library.
Upstream URL: http://qgroundcontrol.org/mavlink/start
Licenses: GPL3
Conflicts: python2-pymavlink
Provides: python2-pymavlink
Submitter: applebloom
Maintainer: None
Last Packager: applebloom
Votes: 1
Popularity: 0.000000
First Submitted: 2016-04-05 04:08
Last Updated: 2018-02-18 12:04

Latest Comments

applebloom commented on 2018-02-18 11:54

Fixed and updated. I'm disowning mavlink related packages, as I don't use them now, and don't have access to a mavlink device like I use to have, so I can't even test them. Please feel free to take it, and sorry for the inconvenience.

patrickelectric commented on 2017-03-09 12:08

Add python2-future as dependence.

petronny commented on 2017-03-07 06:39

"python2-lxml" should be in makedepends to get rid of some warnings.
python2-future should be a dependency since it is imported in mavgen.py

applebloom commented on 2017-03-05 20:08

@petronny Thanks, done.

petronny commented on 2017-03-04 17:03

Hi, python2-setuptools needs to be in makedepends

applebloom commented on 2016-10-01 17:16

I wasn't sure how to get version now, I'm getting it by running git rev-list/git rev-parse in the submodule dir.