Package Details: python2-pysces 0.9.0-1

Git Clone URL: (read-only)
Package Base: python2-pysces
Description: Python simulator for Cellular Systems
Upstream URL:
Licenses: GPL, BSD
Replaces: pysces
Submitter: mschu
Maintainer: mschu
Last Packager: mschu
Votes: 1
Popularity: 0.000000
First Submitted: 2011-06-14 20:23
Last Updated: 2015-06-12 11:08

Dependencies (8)

Required by (1)

Sources (2)

Latest Comments

menta commented on 2013-06-04 13:00

0.9.0 is out, an updated PKGBUILD can be found here:

menta commented on 2013-03-27 18:15

0.8.0 rc4 is out, an updated PKGBUILD can be found here: Additional changes: (1) since python2-scipy depends on python2-numpy, only the former is needed, (2) makedepends was updated from gfortran to gcc-fortran, (3) optdepends was corrected and made more informative, (4) using instead of sed is a more robust solution which currently works on svn versions too.

For python2-pysces-metatool see and Feel free to create an AUR entry and maintain it.