Package Details: python2-pyscss 1.3.4-4

Git Clone URL: (read-only)
Package Base: python2-pyscss
Description: a Scss compiler for Python
Upstream URL:
Licenses: MIT
Submitter: fab31
Maintainer: fab31
Last Packager: fab31
Votes: 19
Popularity: 0.954304
First Submitted: 2012-02-03 01:51
Last Updated: 2016-04-25 11:52

Latest Comments

garyvdm commented on 2016-10-20 08:23

This conflicts with the python3 version of this package python-pyscss.

error: failed to commit transaction (conflicting files)
python2-pyscss: /usr/bin/pyscss exists in filesystem

Please rename /usr/bin/pyscss (to maybe python2-pyscss) or mark as conflicts.

produnis commented on 2016-04-22 08:52

:: python2-pyscss package(s) failed to install. Check .SRCINFO for mismatching data with PKGBUILD.

what should I do to fix that?

tsipizic commented on 2016-02-05 09:59

I get an error about package integrity. Please change the license line in your PKGBUILD to the following(make it an array, and also change GPL to MIT)

cgirard commented on 2015-10-29 10:23

python2-pathlib and python2-enum34 deps are missing (cf requires.txt in egg-info).

Silberling commented on 2014-12-29 11:48

==> ERROR: Missing package() function in /tmp/yaourt-tmp-silberling/aur-python2-pyscss/./PKGBUILD
==> ERROR: Makepkg was unable to build python2-pyscss.

bugbuster commented on 2014-01-29 02:08

Could this package be used with python3, too?

jleclanche commented on 2013-11-16 14:56

Please add python2-six in the dependencies