Package Details: python2-pyspf 2.0.12-1

Git Clone URL: https://aur.archlinux.org/python2-pyspf.git (read-only)
Package Base: python2-pyspf
Description: Python 2 implementation of Sender Policy Framework (SPF)
Upstream URL: http://bmsi.com/python/milter.html
Licenses: python
Submitter: fsa
Maintainer: gothmog.todi
Last Packager: gothmog.todi
Votes: 4
Popularity: 0.002423
First Submitted: 2010-10-28 12:50
Last Updated: 2015-09-06 06:50

Latest Comments

smirky commented on 2015-09-04 06:56

2.0.12t is out. Please note the "t" after the version.

gothmog.todi commented on 2015-03-27 19:18

I've disabled the check function in the PKGBUILD as it's not really necessary and causes problems.
Anyone who wants to run the tests can do so manually.

minus commented on 2015-03-27 15:53

Tests failing here, old installed version still seems to be running fine. https://bpaste.net/show/916c54e580f0

smirky commented on 2015-03-27 15:14

I do have it installed. Also, here's a proper output for the build failure:
http://sprunge.us/IdBX

gothmog.todi commented on 2015-03-26 14:50

I don't see a build failure in the log, but the warnings are produced by the check function. Try commenting it out, or installing python2-authres.

smirky commented on 2015-03-26 14:35

Fails to build:
http://sprunge.us/FCDZ

RubenKelevra commented on 2014-05-24 16:18

else 2.0.9 is out

RubenKelevra commented on 2014-05-24 16:17

==> Continue building python2-pyspf ? [Y/n]
==> ---------------------------------------
==>
==> Building and installing package
==> WARNING: Building package as root is dangerous.
Please run yaourt as a non-privileged user.
==> Erstelle Paket: python2-pyspf 2.0.8-1 (Sa 24. Mai 18:17:05 CEST 2014)
==> Prüfe Laufzeit-Abhängigkeiten...
==> Prüfe Buildtime-Abhängigkeiten...
==> Installiere fehlende Abhängigkeiten...
Fehler: Ziel nicht gefunden: python2-authres
==> FEHLER: 'pacman' konnte fehlende Abhängigkeiten nicht installieren.
==> ERROR: Makepkg was unable to build python2-pyspf.

richli commented on 2014-01-17 01:32

I adopted this package and updated it to its current version, 2.0.8.