Package Details: python2-pywavelets 0.5.2-1

Git Clone URL: https://aur.archlinux.org/python-pywavelets.git (read-only)
Package Base: python-pywavelets
Description: Discrete Wavelet Transforms in Python
Upstream URL: https://github.com/PyWavelets/pywt
Licenses: MIT
Submitter: Francois_B
Maintainer: Francois_B (petronny)
Last Packager: petronny
Votes: 18
Popularity: 4.083494
First Submitted: 2015-07-30 21:08
Last Updated: 2017-09-25 07:12

Latest Comments

amos commented on 2017-09-12 01:17

Got this:
nose.plugins.cover: ERROR: Coverage not available: unable to import coverage module
on latest build, I assume this means a missing builddep on some nose plugin.

b52 commented on 2017-07-21 11:44

Do you mind upgrading to 0.5.2?

Francois_B commented on 2016-06-23 10:04

@giniu Thanks!

giniu commented on 2016-06-23 10:02

@Francois_B Sure, have fun :)

phcerdan commented on 2016-06-22 05:12

+1 @Francois_B. It makes sense to have the same maintainer for both versions.

Francois_B commented on 2015-07-30 21:16

A friendly fork recently appeared: I made the package for python3 https://aur4.archlinux.org/packages/python-pywavelets/

I can take care of this one too if needed.