Package Details: python2-qrtools 1.4-4

Git Clone URL: https://aur.archlinux.org/python2-qrtools.git (read-only, click to copy)
Package Base: python2-qrtools
Description: A high level library for reading and generating QR codes.
Upstream URL: https://launchpad.net/qr-tools
Licenses: GPL3
Provides: python2-qrtools
Submitter: ValHue
Maintainer: None
Last Packager: ValHue
Votes: 36
Popularity: 0.000036
First Submitted: 2013-07-13 09:36
Last Updated: 2018-05-17 16:40

Latest Comments

simona commented on 2021-04-05 10:19

yes, I have removed and no problem :-) thx.

ValHue commented on 2021-04-05 10:18

It no longer makes sense to keep this package. At the time it was created to cover the dependencies of qtqr, but now it is no longer in the AUR and qtqr itself provides python-qrtools (in python3). If for any reason someone wants to continue maintaining it, they are free to do so.

On the other hand, python2-pillow no longer exists and it would be necessary to recreate and maintain it ...

simona commented on 2021-04-05 09:40

doesn't compile