Package Details: python2-sentry_sdk 0.13.0-1

Git Clone URL: https://aur.archlinux.org/python-sentry_sdk.git (read-only)
Package Base: python-sentry_sdk
Description: The new Python SDK for Sentry.io
Upstream URL: https://github.com/getsentry/sentry-python
Licenses: BSD
Submitter: yochananmarqos
Maintainer: yochananmarqos
Last Packager: yochananmarqos
Votes: 2
Popularity: 0.132169
First Submitted: 2018-10-09 00:45
Last Updated: 2019-10-17 17:18

Latest Comments

yochananmarqos commented on 2018-11-26 16:00

You're right, I moved it to optdepends.

sn4kebite commented on 2018-11-26 10:16

Does this package really depend on flask? From what I can tell it's only used by one of the (optional) integrations, it should probably be in optdepends.