Package Details: python2-smartypants 1.8.6-2

Git Clone URL: https://aur.archlinux.org/python2-smartypants.git (read-only)
Package Base: python2-smartypants
Description: A smart-quotes plugin
Upstream URL: http://web.chad.org/projects/smartypants.py/
Licenses: BSD
Submitter: axil42
Maintainer: axil42
Last Packager: axil42
Votes: 12
Popularity: 0.037208
First Submitted: 2011-06-18 14:03
Last Updated: 2015-08-17 06:26

Latest Comments

farseerfc commented on 2016-01-15 04:10

I am moving this package into community as a dependency of python2-typogrify

Kwpolska commented on 2015-07-07 09:52

Conflicts with python-smartypants. Please prevent this by doing:

mv "${pkgdir}/usr/bin/${_pkgname}" "${pkgdir}/usr/bin/${_pkgname}2"

axil42 commented on 2014-03-05 19:10

@carstene1ns actually this is the right way :) Thanks for reporting, fixed!

carstene1ns commented on 2014-03-04 10:26

I found a small issue with your package:
'wget' is not expected to be installed on every system and you don't makedepend on it.
You can just add the license to the source array and let makepkg handle the download.
Thanks!

axil42 commented on 2011-10-23 09:26

fixed thanks :)

axil42 commented on 2011-10-23 09:22

fixed thanks :)

Anonymous comment on 2011-10-23 04:38

You should depends on python2 and not makedepends. The license directory is wrong and you don't actually install the license. Consider using namcap.