Package Details: python2-splinter 0.7.5-1

Git Clone URL: https://aur.archlinux.org/python2-splinter.git (read-only)
Package Base: python2-splinter
Description: Open source tool for testing web applications using Python
Upstream URL: http://splinter.cobrateam.info
Licenses: unknown
Submitter: mfussenegger
Maintainer: None
Last Packager: trya
Votes: 3
Popularity: 0.000000
First Submitted: 2011-09-21 18:29
Last Updated: 2017-04-09 20:00

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

trya commented on 2012-04-16 12:19

Sorry to bother again, you forgot the python2-selenium dependency which replaces python-selenium.

mfussenegger commented on 2012-04-04 21:27

Thanks for the info. I updated the package accordingly.

trya commented on 2012-04-02 07:53

This PKGBUILD is unusable. You need to switch your dependencies to python2 and python2-lxml is missing in the dependencies.

trya commented on 2012-04-02 07:51

This PKGBUILD is unusable. You need to switch your dependencies to python2.