Package Details: python2-splinter 0.7.2-1

Git Clone URL: https://aur.archlinux.org/python2-splinter.git (read-only)
Package Base: python2-splinter
Description: Open source tool for testing web applications using Python
Upstream URL: http://splinter.cobrateam.info
Licenses: unknown
Submitter: mfussenegger
Maintainer: trya
Last Packager: trya
Votes: 3
Popularity: 0.000000
First Submitted: 2011-09-21 18:29
Last Updated: 2015-06-08 21:29

Latest Comments

trya commented on 2015-04-08 22:43

Corrected and updated, thanks.

luolimao commented on 2015-04-06 02:24

The single quotes should only be around 'python2>=2.7', not the whole array.

trya commented on 2014-12-30 20:04

Updated, thanks.

gdw commented on 2014-12-30 18:35

0.7.0 is out

trya commented on 2013-09-26 09:45

Please update this package.

mfussenegger commented on 2012-10-24 18:41

Thanks again. I updated the pkgbuild.

trya commented on 2012-10-24 08:20

The cssselect module has been splited from python2-lxml, so this package needs python2-cssselect as a dependency from now on.

mfussenegger commented on 2012-04-16 16:38

Should work now. Thanks again.

trya commented on 2012-04-16 12:22

Sorry to bother again, you forgot the python2-selenium dependency which replaces python-selenium. And the name of the source directory changed:
cobrateam-splinter-640b0ff

trya commented on 2012-04-16 12:19

Sorry to bother again, you forgot the python2-selenium dependency which replaces python-selenium.

mfussenegger commented on 2012-04-04 21:27

Thanks for the info. I updated the package accordingly.

trya commented on 2012-04-02 07:53

This PKGBUILD is unusable. You need to switch your dependencies to python2 and python2-lxml is missing in the dependencies.

trya commented on 2012-04-02 07:51

This PKGBUILD is unusable. You need to switch your dependencies to python2.