Package Details: python2-stscitools 2.1.7-3

Git Clone URL: (read-only)
Package Base: python2-stscitools
Description: STSCI Tools
Upstream URL:
Licenses: BSD
Submitter: None
Maintainer: migueldvb
Last Packager: migueldvb
Votes: 5
Popularity: 0.000000
First Submitted: 2012-10-15 14:00
Last Updated: 2015-06-08 16:18

Latest Comments

migueldvb commented on 2015-05-26 21:28

Sorry about that. I have fixed the md5sums validity error in 2.1.7-3.

doblerone commented on 2015-05-26 19:31

I'm trying to compile this package but it fails when trying to validate pyraf-2.1.7.tar.gz with sha512sums.
It says that one or more files could not pass the validation check.

migueldvb commented on 2015-02-01 15:03

Added package function to PKGBUILD

jmdana commented on 2015-01-31 14:12

It fails with error:

ERROR: Missing package() function in PKGBUILD

Anonymous comment on 2012-10-15 14:00

Added this again, required for python2-pyraf. Don't know why this was removed.