Package Details: python2-sundials 2.5.0a1-1

Git Clone URL: https://aur.archlinux.org/python2-sundials.git (read-only)
Package Base: python2-sundials
Description: Python wrapper for the SUite of Non-linear DIfferential/ALgebraic Solvers (SUNDIALS)
Upstream URL: http://pysundials.sourceforge.net/
Licenses: BSD
Replaces: python2-pysundials
Submitter: mschu
Maintainer: mschu
Last Packager: mschu
Votes: 2
Popularity: 0.000034
First Submitted: 2013-04-07 19:56
Last Updated: 2015-06-12 11:09

Latest Comments

mschu commented on 2014-01-28 20:23

Unfortunately, no. pysundials=2.5.0 is alpha, and it's deeply broken: still uses smalldense.h that is no longer part of sundials=2.5.0, does not link to required libraries (dcopy_ in -llapack I suppose), at which point I gave up.

If you can provide a patch for pysundials=2.5.0 to work with sundials=2.5.0 (or convince the maintainer of pysundials to do so) I'm happy to package it.

aradan_d commented on 2014-01-28 17:45

Can you upgrade to version 2.5 ? The 2.3 package cannot be found

menta commented on 2013-03-27 17:59

2.3.0_rc4 is out, an updated PKGBUILD can be found here: http://pastebin.com/PA604yTi