Package Details: python2-twitter 2.2-1

Git Clone URL: (read-only)
Package Base: python2-twitter
Description: Python 2 wrapper around the Twitter API
Upstream URL:
Licenses: Apache
Submitter: seblu
Maintainer: sleduc
Last Packager: sleduc
Votes: 79
Popularity: 0.000002
First Submitted: 2011-09-26 11:52
Last Updated: 2015-06-13 08:57

Latest Comments

malte70 commented on 2014-07-23 05:41

The PKGBUILD is missing a make–dependency, python2-distribute.

sleduc commented on 2014-05-29 15:23

In fact it was python2-requests-oauthlib (a dependency of python2-twitter) that itself depends on python2-oauthlib.
I added it as a dependency, so the update of python2-requests-oauthlib should bring python2−oauthlib with it.
Thanks for your message.

prash commented on 2014-05-26 03:35

The package must list python2-oauthlib as a dependency. Otherwise it throw an exception with "ImportError: No module named oauthlib.common".

msimav commented on 2012-09-08 21:05

This package depends on *python2-oauth2*, not *python2-oauth*
please fix it

stativ commented on 2012-03-03 20:39

I'm going to merge this package into to python2-twitter.

gtmanfred commented on 2012-03-03 20:32

sorry fixed that, everyone who uses this should switch and use python2-twitter as it is the correctly named package

gtmanfred commented on 2012-03-03 20:30

sorry forgot i did that, it is fixed now

ethail commented on 2012-03-03 10:46

fails to build because of:

cd ${srcdir}/${_pkgname}-${pkgver}

unneeded underscore that does not reference to a variable in the PKGBUILD.

should be:

cd ${srcdir}/${pkgname}-${pkgver}

yochai commented on 2012-02-07 20:58

python-oauth2 - the package is named python2-oauth2 in arch and can be found on Arch.

kaivalagi commented on 2012-01-02 17:59

Made a new package which installs from the latest source in the google code based mercurial repo, install using python-twitter-hg

speps commented on 2011-06-15 13:38

@lloyda Version 0.8.2 > > cheers

Anonymous comment on 2011-01-13 21:02

Updated, with apologies for the delay.

Anonymous comment on 2011-01-03 16:30

PKGBUILD for version 0.8.1:

@lloyda2: Please orphan this package or update it.

Clauz commented on 2010-12-21 22:43

python-twitter 0.8 PKGBUILD

angelblade commented on 2010-11-01 17:40

Change python to python2 on PKGBUILD