Package Details: python2-uritools 2.2.0-1

Git Clone URL: https://aur.archlinux.org/python2-uritools.git (read-only)
Package Base: python2-uritools
Description: RFC 3986 compliant, Unicode-aware, scheme-agnostic replacement for urlparse
Upstream URL: https://pypi.python.org/pypi/uritools
Licenses: MIT
Submitter: bjo
Maintainer: languitar
Last Packager: languitar
Votes: 13
Popularity: 0.000532
First Submitted: 2015-05-31 19:44
Last Updated: 2018-12-30 13:59

Latest Comments

languitar commented on 2015-11-28 09:36

I have adopted and updated the package

Slash commented on 2015-10-17 21:33

An updated version of this PKGBUILD is also required for mopidy-local-sqlite.

bidossessi commented on 2015-09-28 08:25

uritools >= 1.0 is available and required by mopidy-local-images. Could you please update your PKGBUILD accordingly? Thx