Package Details: python26 2.6.9-14

Git Clone URL: https://aur.archlinux.org/python26.git (read-only)
Package Base: python26
Description: Legacy version Python 2.6 of the high-level scripting language
Upstream URL: https://www.python.org/
Licenses: PSF
Submitter: None
Maintainer: None
Last Packager: yan12125
Votes: 59
Popularity: 0.000114
First Submitted: 2010-10-14 18:27
Last Updated: 2018-01-25 08:50

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8

felix125 commented on 2011-03-02 21:44

please update this package, thanks a lot!

Anonymous comment on 2011-02-09 13:47

le_fuzzy, Thanks for the PKGBUILD and patches.
Please update this package.

dhaines commented on 2011-02-06 21:27

What vimes656 said.

vimes656 commented on 2011-01-25 17:41

Please update the PKGBUILD or orphan the package if you can't.

le_fuzzy commented on 2010-11-08 23:24

I've got an updated ebuild for python 2.6.6, along with fixes to prevent conflicts. To launch you need to run python26 instead of python, and the like for idle and the other commands. I won't promise it's perfect, but it works for me.

The updated PKGBUILD for python 2.6.6:
http://pastebin.com/Gv8XRVBM

And updated patches:
python-2.6.6-db-4.8.patch:
http://pastebin.com/SuFi3bqJ
python-2.6.6-internal-expat.patch:
http://pastebin.com/htxCUMdx

snostorm commented on 2010-11-01 14:01

would it be possible to get this as a non conflicting install of python 2.6 so it can be installed beside 3.1 and 2.7
I recieved the below errors that would I believe need attention to get it to be another istance of python that could be made default for a single session.

error: failed to commit transaction (conflicting files)
python26: /usr/bin/2to3 exists in filesystem
python26: /usr/bin/idle exists in filesystem
python26: /usr/bin/pydoc exists in filesystem
python26: /usr/bin/python exists in filesystem
python26: /usr/bin/python-config exists in filesystem

snostorm commented on 2010-11-01 13:38

I un flaged this as out of date as with the conversion to 3.1 and 2.7 there are likely to be applications which may still need 2.6 untill most distros are on 2.7 or 3.1

Anonymous comment on 2010-10-14 18:31

You may need to force install this since the python3.1/python2.7 upgrade does not cleanup the python2.6 stuff