Package Details: pywand 0.4.4.380068e-5

Git Clone URL: https://aur.archlinux.org/pywand.git (read-only)
Package Base: pywand
Description: Python interface for ImageMagick library
Upstream URL: https://github.com/dahlia/wand
Licenses: MIT
Submitter: zaidan
Maintainer: zaidan
Last Packager: zaidan
Votes: 2
Popularity: 0.000037
First Submitted: 2017-10-07 19:19
Last Updated: 2018-04-09 19:59

Dependencies (2)

Required by (0)

Sources (0)

Latest Comments

zaidan commented on 2018-04-09 20:05

I renamed this package to pywand and changed it to a meta package that installs python-wand and python2-wand (see dependencies).

zaidan commented on 2018-04-09 19:15

I have removed python2-wand from pywand package base. This package will only provide python-wand. Please install python2-wand if required: https://aur.archlinux.org/packages/python2-wand/

zaidan commented on 2018-03-24 17:26

@domson thx, I fixed the dependency. Depending on your use case ImageMagick 7 works, too.

There is also a pull request that will bring full ImageMagick 7 support (currently not stable enough): https://github.com/dahlia/wand/pull/347

Anonymous comment on 2018-03-23 14:31

Dependency should be imagemagick6 greets