Package Details: qarte 4.17.2-1

Git Clone URL: https://aur.archlinux.org/qarte.git (read-only, click to copy)
Package Base: qarte
Description: Allow you to browse into the archive of arte+7 & arteLiveWeb sites and to record your prefered videos.
Upstream URL: https://launchpad.net/qarte
Licenses: GPL3
Submitter: ktalog
Maintainer: ktalog
Last Packager: ktalog
Votes: 43
Popularity: 0.000060
First Submitted: 2012-04-02 21:43 (UTC)
Last Updated: 2022-05-14 17:56 (UTC)

Latest Comments

ktalog commented on 2022-05-14 17:59 (UTC)

thanks for informations, package updated

waitnsea commented on 2022-05-14 08:37 (UTC) (edited on 2022-05-14 08:53 (UTC) by waitnsea)

modify PKGBUILD as below :

pkgver=4.17.2

...

source=(http://www.oqapy.eu/releases/qarte-4.17.2.tar.gz)

...

sha256sums=('7e1054542c79a21a02c34ab26d8f50ca539b2b6d12f023b55c9744a762012b15')

and install the necessary m3u8 module

$ pip install --user m3u8

before launching

But downloads don't work more than with yt-dlp

waitnsea commented on 2022-05-13 19:00 (UTC)

Qarte 4.17 exists for debian https://pkgs.org/download/qarte

VinsS commented on 2022-01-26 09:14 (UTC)

New release 4.16.0, fix the bug https://bugs.launchpad.net/bugs/1959039

Source: http://www.oqapy.eu/releases/qarte-4.16.0.tar.gz

auriculaire commented on 2021-11-05 10:17 (UTC)

Thank you very much. Everything is working fine.

ktalog commented on 2021-11-04 14:40 (UTC)

Thanks for report, package updated to new version

auriculaire commented on 2021-11-04 14:29 (UTC)

http://www.oqapy.eu/releases/qarte-4.15.0.tar.gz ===> This page doesn't exit. curl: (22) The requested URL returned error: 404 -> error during construction: qarte

VinsS commented on 2021-11-01 17:23 (UTC)

New release: 4.15

http://www.oqapy.eu/releases/qarte-4.15.0.tar.gz

zoe commented on 2021-09-16 09:24 (UTC) (edited on 2021-09-16 09:25 (UTC) by zoe)

4.14.0 is available :

            http://www.oqapy.eu/releases/qarte-4.14.0.tar.gz

with this hash256 :

            aa691d3fab5ba7fef19add420ab278a21aea8018a8721a7395148a4e259d3993

4.12.0 is no longer available, and leads to error 404

tatayoyo commented on 2020-12-03 14:39 (UTC)

Hi, if you have an 404 issue the pkgbuild need to be updated pkgver=4.11.0 ... sha256sums=('3890c96fe25dc44ad9847f3ae0120953485c6c475acb39aedfbb601aac9d9bbb')

br61661 commented on 2020-05-27 08:15 (UTC)

Still a problem with downloading the package: 404 error. Thanks for providing a fix.

ktalog commented on 2020-05-10 14:52 (UTC)

thanks for this comment,

i remove debian folder from package.

shoryuken commented on 2020-05-10 14:43 (UTC)

The directory "debian" in qarte-4.9.0.tar.gz is an oversight by the author, i guess?

ktalog commented on 2020-05-10 11:33 (UTC) (edited on 2020-05-10 11:35 (UTC) by ktalog)

thanks for notify, package updated,

for this version i need to reset settings :

mv ~/.Qarte/user_config ~/.Qarte/user_config.old

then run Qarte

maderios commented on 2020-05-10 11:23 (UTC)

Failure while downloading http://www.oqapy.eu/releases/qarte-4.8.0.tar.gz (Last is 4.9.0)

VinsS commented on 2020-05-06 11:46 (UTC)

New release 4.8.0 http://www.oqapy.eu/releases/qarte-4.8.0.tar.gz

shoryuken commented on 2019-12-23 11:59 (UTC)

Yes it's good. There was probably a problem with my first download, sorry.

ktalog commented on 2019-12-23 05:27 (UTC)

i just try to reinstall package, and it pass sha256sum, can you manually check this http://www.oqapy.eu/releases/qarte-4.7.0.tar.gz

shoryuken commented on 2019-12-22 17:58 (UTC) (edited on 2019-12-22 18:01 (UTC) by shoryuken)

Same checksum issue here:

$ makepkg
==> Making package: qarte 4.7.0-2 (Sun Dec 22 18:52:50 2019)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found qarte-4.7.0.tar.gz
==> Validating source files with sha256sums...
  qarte-4.7.0.tar.gz ... FAILED
==> ERROR: One or more files did not pass the validity check!

ktalog commented on 2019-12-22 13:04 (UTC)

source is modified 2 days after i made update, package updated.

anayrat commented on 2019-12-22 12:50 (UTC) (edited on 2019-12-22 12:51 (UTC) by anayrat)

It seems checksum is not valid:

==> Using [aurutils] repository
  -> qarte: 4.6.0-1 -> 4.7.0-1
==> Retrieving package files
From https://aur.archlinux.org/qarte
 = [up to date]      master     -> origin/master
Running makepkg --clean --syncdeps
==> Making package: qarte 4.7.0-1 (Sun 22 Dec 2019 01:47:54 PM CET)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found qarte-4.7.0.tar.gz
==> Validating source files with sha256sums...
    qarte-4.7.0.tar.gz ... FAILED
==> ERROR: One or more files did not pass the validity check!

VinsS commented on 2019-11-27 17:13 (UTC) (edited on 2019-11-27 17:15 (UTC) by VinsS)

qarte-4.6.0 is dead, long life to qarte-4.7.0.

http://www.oqapy.eu/releases/qarte-4.7.0.tar.gz

Spaceeman commented on 2018-07-19 11:20 (UTC)

Hi, again the sources seam to be broken because the file is now

http://ppa.launchpad.net/vincent-vandevyvre/vvv/ubuntu/pool/main/q/qarte/qarte_4.4.0.orig.tar.gz

Can you please update this?

VinsS commented on 2018-06-05 09:39 (UTC)

Forgot the good link

https://launchpad.net/~vincent-vandevyvre/+archive/ubuntu/vvv/+sourcefiles/qarte/4.3.0-0ubuntu1/qarte_4.3.0.orig.tar.gz

VinsS commented on 2018-06-05 09:36 (UTC)

New version 4.3.0.

This fix a change in the arte's html pages.

Vincent

VinsS commented on 2018-05-16 10:05 (UTC)

Update to version 4.2.0.

This fix a change into the arte TV html's pages.

http://ppa.launchpad.net/vincent-vandevyvre/vvv/ubuntu/pool/main/q/qarte/qarte_4.2.0.orig.tar.gz

Vincent

VinsS commented on 2018-04-21 06:14 (UTC)

I've update Qarte to 4.1.0

No changes in depends.

http://ppa.launchpad.net/vincent-vandevyvre/vvv/ubuntu/pool/main/q/qarte/qarte_4.1.0.orig.tar.gz

Vincent

ktalog commented on 2018-02-22 15:11 (UTC)

thanks for information, package updated :)

t0mab commented on 2018-02-22 14:49 (UTC)

Please add in dependencies :

qt5-svg qt5-multimedia

VinsS commented on 2018-02-22 13:03 (UTC)

Hi,

New major version 4.0.0

The page for arte Concerts was refactored and a video viewer was integrated into it.

One new depend: libqt5multimedia5-plugins

The sources: http://ppa.launchpad.net/vincent-vandevyvre/vvv/ubuntu/pool/main/q/qarte/ qarte_4.0.0.orig.tar.gz

Vincent

VinsS commented on 2018-01-06 11:42 (UTC)

New changes in arte then new version of Qarte ... http://www.oqapy.eu/releases/qarte_3.13.0.orig.tar.gz

Vincent

VinsS commented on 2017-11-15 14:09 (UTC)

I've upgraded Qarte for the last changes of Arte. No change in dependencies. http://ppa.launchpad.net/vincent-vandevyvre/vvv/ubuntu/pool/main/q/qarte/qarte_3.12.0.orig.tar.gz Vincent

ktalog commented on 2017-08-06 11:06 (UTC)

hello, i get a time to update qarte to 3.8 i have no problem with this version

muf commented on 2017-08-06 00:24 (UTC) (edited on 2017-08-06 00:24 (UTC) by muf)

Hi all ! I have a problem with the new version 3.7.0-1 : 02:21:26: INFO - artetv Fetch page: http://www.arte.tv/fr/guide/ 02:21:26: WARNING - artetv Read json error: list index out of range 02:21:26: INFO - artetv Fetch page: http://www.arte.tv/fr/guide/20170805 02:21:26: WARNING - artetv Read json error: list index out of range 02:21:26: INFO - artetv Fetch page: http://www.arte.tv/fr/guide/20170804 02:21:26: WARNING - artetv Read json error: list index out of range 02:21:26: INFO - artetv Fetch page: http://www.arte.tv/fr/guide/20170803 02:21:27: WARNING - artetv Read json error: list index out of range 02:21:27: INFO - artetv Fetch page: http://www.arte.tv/fr/guide/20170802 02:21:27: WARNING - artetv Read json error: list index out of range 02:21:27: INFO - artetv Fetch page: http://www.arte.tv/fr/guide/20170801 02:21:27: WARNING - artetv Read json error: list index out of range 02:21:27: INFO - artetv Fetch page: http://www.arte.tv/fr/guide/20170731 02:21:28: WARNING - artetv Read json error: list index out of range 02:21:28: INFO - artetv Fetch page: http://www.arte.tv/fr/guide/20170730 02:21:28: WARNING - artetv Read json error: list index out of range 02:21:28: INFO - artetv Fetch page: http://www.arte.tv/fr/guide/20170729 02:21:28: WARNING - artetv Read json error: list index out of range 02:21:28: INFO - artetv Fetch page: http://www.arte.tv/fr/guide/20170728 02:21:28: WARNING - artetv Read json error: list index out of range 02:21:28: INFO - artetv Fetch page: http://www.arte.tv/fr/guide/20170727 02:21:29: WARNING - artetv Read json error: list index out of range 02:21:29: INFO - artetv Sorting videos, last index: 0 02:21:29: INFO - artetv Remove expired videos 02:21:29: INFO - artetv Check thumbnails 02:21:29: INFO - artetv Thumbnails completed 02:21:29: INFO - artetv Found 0 videos in 2.8294782638549805 sec. 02:21:29: INFO - artetv Clean thumbnail folder 02:21:29: INFO - core Call settings dialog box Traceback (most recent call last): File "/usr/share/qarte/core.py", line 222, in set_videos_list self.check_video_folder() File "/usr/share/qarte/core.py", line 233, in check_video_folder if not os.path.isdir(self.cfg['videos_folder']): File "/usr/lib/python3.6/genericpath.py", line 42, in isdir st = os.stat(s) TypeError: stat: path should be string, bytes, os.PathLike or integer, not NoneType [1] 735 abort (core dumped) qarte

Loy commented on 2017-05-07 21:18 (UTC)

Hi ! Tested with version 3.7.0 OK for me. pkgver=3.7.0 md5sums=('aa6308fa58a6e3c67f1faab290a98bba')

VinsS commented on 2017-04-27 03:54 (UTC)

I've update qarte with the new changes in arte TV site. http://www.oqapy.eu/releases/qarte-3.7.0.tar.gz

kroogy commented on 2016-11-27 13:54 (UTC)

Modify PKGBuild for a working install: pkgver=3.5.0 md5sums=('6ddc441695dd41f5b6a50bb04819a2af')

marco44 commented on 2016-11-21 15:23 (UTC)

Hi, this package is obsolete for a while now. Could you please upgrade it ? or disown it so someone else can continue from here ?

SkizoRutabaga commented on 2016-09-09 08:01 (UTC)

Here is a working pPKGBUILD for v3.2 : - changed version, md5sum - added new dependency qt5-svg pkgname=qarte pkgver=3.2.0 pkgrel=1 pkgdesc='Allow you to browse into the archive of arte+7 & arteLiveWeb sites and to record your prefered videos.' url='https://launchpad.net/qarte' arch=('i686' 'x86_64') license=('GPL3') source=(http://ppa.launchpad.net/vincent-vandevyvre/vvv/ubuntu/pool/main/q/qarte/${pkgname}_${pkgver}.orig.tar.gz) depends=('qt5-translations' 'python-pyqt5', 'qt5-svg') optdepends=('cronie: for differed download') md5sums=('f4a966e888efa9e74936db0a1a585a2a') package() { cd $srcdir/${pkgname}-${pkgver} # Man compression gzip qarte.1 bin_dir="$pkgdir/usr/bin" man_dir="$pkgdir/usr/share/man/man1" application_dir="$pkgdir/usr/share/applications" pixmaps_dir="$pkgdir/usr/share/pixmaps" qarte_dir="$pkgdir/usr/share/${pkgname}" mkdir -p $bin_dir mkdir -p $man_dir mkdir -p $application_dir mkdir -p $pixmaps_dir mkdir -p $qarte_dir mv qarte $bin_dir mv qarte.1.gz $man_dir mv q_arte.desktop $application_dir mv qarte.png $pixmaps_dir chmod 0644 $pixmaps_dir/qarte.png mv * $qarte_dir }

elelay commented on 2016-08-18 13:21 (UTC)

3.1.1 is no more available in the ubuntu repo. Change it to 3.2.0.

pgennere commented on 2016-07-09 13:49 (UTC)

pkgver=3.0.4 replace by pkgver=3.1.1 md5sum qarte_3.1.1.orig.tar.gz 5f8a304d0e5d4a4589788443a0362639 qarte_3.1.1.orig.tar.gz

pgennere commented on 2016-07-04 07:13 (UTC)

Work with manjaro 16 netinstall with Mate , Why ??? I don't know . I don't know Python . Problem with the langage of my laptop (100% English with french keyboard). I add fr_FR language packages. In the center "Language Package' I have a line "Package: qt5-translations , Parent Package : Qt5 translations " . Now Qarte 3.04 work fine . Thanks.

pgennere commented on 2016-07-03 19:16 (UTC)

same problem with linux mint 18 and the package qarte_3.0.4_all.deb Error : File "/usr/bin/qarte", line 117, in <module> main = Core() File "/usr/share/qarte/core.py", line 48, in __init__ self.set_environment() File "/usr/share/qarte/core.py", line 75, in set_environment self.cfg = self.get_config() File "/usr/share/qarte/core.py", line 95, in get_config cfg = self.create_config() File "/usr/share/qarte/core.py", line 107, in create_config idx = [None, 'fr', 'de'].index(LANG) ValueError: 'en' is not in list

pgennere commented on 2016-07-03 10:14 (UTC)

Hello, A little problem with the new version 3.0.4-1 , perhaps a mistake with my configuration . Thanks $ qarte -d 12:03:55: INFO - core Set workspace 12:03:55: INFO - core Config not found, use default Traceback (most recent call last): File "/usr/bin/qarte", line 117, in <module> main = Core() File "/usr/share/qarte/core.py", line 48, in __init__ self.set_environment() File "/usr/share/qarte/core.py", line 75, in set_environment self.cfg = self.get_config() File "/usr/share/qarte/core.py", line 95, in get_config cfg = self.create_config() File "/usr/share/qarte/core.py", line 107, in create_config idx = [None, 'fr', 'de'].index(LANG) ValueError: 'en' is not in list

t0mab commented on 2016-06-29 07:51 (UTC) (edited on 2016-06-29 07:57 (UTC) by t0mab)

Hi Colundrum, I succeed installing and using qarte 3.0.4 (with 3.0.3 I had coredump) http://ppa.launchpad.net/vincent-vandevyvre/vvv/ubuntu/pool/main/q/qarte/qarte_3.0.4.orig.tar.gz changing a little bit your pkbuild md5 : e82e60fcc62f683a6e561b4bd4ab6cb9 and dependency to python-pyqt5 for now I can download stuff the only thing not working is goind on top menu arte-concert / reload close the app and the config settings are not saved (I removed old .Qarte but no new config file ). Have a nice day !

colundrum commented on 2016-06-13 09:00 (UTC)

Sorry but I can't update it now due to an issue : Traceback (most recent call last): File "/tmp/qarte-3.0.2/gui/mainui.py", line 516, in mouseDoubleClickEvent self.move_item(self.itemAt(event.pos())) File "/tmp/qarte-3.0.2/gui/mainui.py", line 548, in move_item idx = self.main.apl.items.index(item) AttributeError: 'ArteTVVideoList' object has no attribute 'main' [1] 19412 abort (core dumped) LC_ALL=fr_FR.UTF-8 ./qarte

VinsS commented on 2016-06-13 07:22 (UTC)

Updated due to a conflict with old configuration. http://ppa.launchpad.net/vincent-vandevyvre/vvv/ubuntu/pool/main/q/qarte/qarte_3.0.2.orig.tar.gz

VinsS commented on 2016-06-13 05:58 (UTC)

Hi, I've updated Qarte to Python 3 Dependencies: Python 3 Python3-PyQt5 Python3-PyQt5.QtSvg cron Old python-notify and rtmpdump are no longer necessary. What's new? End of FLV format, qarte download only the MP4 now. A better updating system for arte Concerts Sources: http://ppa.launchpad.net/vincent-vandevyvre/vvv/ubuntu/pool/main/q/qarte/qarte_3.0.1.orig.tar.gz Best, Vincent

Vincent_D commented on 2015-11-23 20:37 (UTC)

J'ai encore eu l'erreur : from crontab.crontab import CronTab ImportError: No module named crontab La solution est la même : remplacer crontab.crontab par crontab.

ignace72 commented on 2015-11-03 13:52 (UTC) (edited on 2015-11-03 13:59 (UTC) by ignace72)

La dernière version est la 2.6 du premier novembre 2015 à 8h55. La version 2.5 n'est plus disponible.

bayonatof commented on 2015-10-30 23:10 (UTC)

Attention, nouvelle version 2.5 de qarte disponible au même endroit que la 2.3

ktalog commented on 2015-04-26 18:45 (UTC)

okay ~/.Qarte/config.cfg ... j'ai pas pensé cherchez la dedans, la modification dans data.py m'aurait paru plus propre, mais il faut aussi modifier le fichier config.cfg, ma solution est radicale et ne nécéssite pas de manipulation suplémentaire, pour le moment je laisse comme ça, dans tous les cas merci de ton aide fabbox :)

fabbox commented on 2015-04-26 17:03 (UTC)

Okay. C'est bien du fichier differedTask.py que j'étais parti pour remonter au fichier data.py qui vient peupler la propriété de "self.main.cfg" dans differedTask.py. La valeur de la variable "crontab_cmd" du fichier data.py éta,t au final la valeur de self.main.cfg['crontab_cmd'] (ligne 630 du fichier differedTask.py). C'est pour celà que je proposais un sed python python2 sur le fichier data.py fixant le truc une fois pour toute plutôt que de remplacer à chaque appel à la fonction. Cette nuit, l'insomnie m'a laissé penser que ça marcherait ;-) ! Après avoir testé (et constaté que tu avais raison sur ma proposition de patch), j'ai gratté et je me suis rendu compte que la valeur dans le fichier data.py était celle de la config par DEFAULT (comme le dit son nom :-D). La valeur semble être celle du fichier "~/.Qarte/config.cfg" (ligne 60 chez moi). Ceci explique certainement pourquoi tu pouvais supprimer la variable sans avoir de plantage derrière. Enfin qu'importe, tu as résolu le problème et c'est que du bon !! Merci de ta réactivité pour quelqu'un qui n'avait pas le temps.

ktalog commented on 2015-04-26 16:06 (UTC)

differed donwload works normally, you need to install cronie and start it : systemctl start cronie.service or enable it: systemctl enable cronie.service

ktalog commented on 2015-04-26 16:04 (UTC)

Merci fabbox pour le debug, mais il fallait aller encore un peut plus loin dans le fichier data.py la variable crontab_cmd parait totalement fictive, car je pouvais la modifier ou la supprimer, la commande crontab ce crée normalement avec l'appel de python au lieu de python2 (vérifier via crontab -l) la solution à été d'insérer une ligne dans le fichier differedTask.py (ligne sed à ralonge dans le PKGBUILD) le but est simplement de modifier python en python2 bien entendu il faut demarrer le service cronie systemctl start cronie.service ou l'activer à chaque démarrage systemctl enable cronie.service a partir de la tous fonctionne normalement :)

fabbox commented on 2015-04-26 01:49 (UTC)

Okay merci. J'ai fais quelque test de mon coté. 1) Lorsque le paquet python-crontab de Aur est installé avec la dernière version (là "-3" sans le patch), qarte ne démarre pas. Il faut déinstaller "python-crontab" pour que ça marche (un problème de priorité des chemins certainement mais je n'ai pas cherché). 2) J'ai installé cronie, démmaré le service cronie.service et programmé un téléchargement. Il ne s'est pas lancé (comme attendu). Rien en sortie de "qarte -d"... ce qui est normal puisque le service plante avec cronie en fait. J'ai donc lancé la commande contenue dans mon "crontab -e" en programmant préalablement un téléchargement dans longtemps dans quarte : $ python /usr/bin/qarte -a 1 File "/usr/bin/qarte", line 53 \n""".format(VERSION_STR) En revanche, ça passe si j'utilise python2 : $ python2 /usr/bin/qarte -a 1 1430010052.17 File system encoding: UTF-8 [...] 1430010295.57 Loading complete: /home/fbox/videos/qarte/Tracks-2015 04 26, 0h25.flv 1430010295.57 Summary saved: /home/fbox/videos/qarte/index Enfin, ça marche également quand on utilise la commande "/usr/bin/qarte -a 1". L'entête du fichier qarte.py annonce clairement "#!/usr/bin/env python2" 3) Une solution : Après avoir remonter la boucle du programme, le problème vient de la ligne 45 du fichier "data.py": 'crontab_cmd': 'export DISPLAY=:0 & LC_CTYPE="<lang>" Lang="<lang>" python <root> -a <ID>'} Voilà, il me semble que soit on enlève le "python", soit il faut le remplacer par "python2" ou par "/usr/bin/env python2" (plus conseillé je crois?). Je ne sais pas s'il faut ouvrir un rapport de bug chez les dev de qarte (ou si l'un d'entre vous les connais pour passer le mot). Dites-moi ce que vous en pensez.

ktalog commented on 2015-04-25 23:15 (UTC)

en effet la modification crontab entraine l'installation d'une dépendance, cependant le téléchargement différé ne fonctionne pas :/, donc j'ai remis en version crontab.crontab, qui fonctionne à peine mieux, le téléchargement lui ne se lance pas :/ , pour le moment je n'est pas trop le temps de trouver la solution :/

fabbox commented on 2015-04-25 22:45 (UTC)

Est-ce qu'il serait possible d'ajouter python-crontab (https://aur.archlinux.org/pkgbase/python-crontab/) aux dépendances "obligatoires" ? Parce que sans ce paquet, ça ne démarre pas et avec "python-crontab" d'installé (sans cronie), c'est tout bon ! Merci d'avance !

ktalog commented on 2015-04-25 21:19 (UTC)

update to 2.3.0 and i make the fix for crontab (thanks Vincent_D), but i don't test, so try it

Vincent_D commented on 2015-03-13 18:54 (UTC)

En remplaçant from crontab.crontab import CronTab par from crontab import CronTab dans /usr/share/qarte/differedTask.py, ça marche.

hansi commented on 2015-03-04 01:14 (UTC)

Oui il l'est ! $ yaourt -Qs cron core/cronie 1.4.12-1 Daemon that runs specified programs at scheduled times and related tools local/python-crontab 1.8.1-3 Crontab module for read and writing crontab files and accessing the system cron... local/python2-crontab 1.8.1-3 Crontab module for read and writing crontab files and accessing the system cron... $ yaourt -Qi qarte Nom : qarte Version : 2.2.0-1 Description : Qarte allow you to browse into the archiv of arte+7 & arteLiveWeb sites and to record your prefered videos. Architecture : x86_64 URL : https://launchpad.net/qarte Licences : GPL3 Groupes : -- Fournit : -- Dépend de : python2-pyqt4 python2-notify rtmpdump Dépendances opt. : cronie: for differed download [installé] Requis par : -- Optionnel pour : -- Est en conflit avec : -- Remplace : -- Taille installée : 788,00 KiB Paqueteur : Unknown Packager Compilé le : mer. 04 févr. 2015 17:32:29 CET Installé le : mer. 04 févr. 2015 17:32:32 CET Motif d’installation : Explicitement installé Script d’installation : Non Validé par : -- Mince alors :-/ WTF ?

ktalog commented on 2015-02-04 20:26 (UTC)

Salut hansi le packet cronie est bien installé.

hansi commented on 2015-02-04 16:35 (UTC)

Hi, Problème ici, ne se lance pas... Pourtant python-crontab & python2-crontab sont installés $ qarte Traceback (most recent call last): File "/usr/bin/qarte", line 121, in <module> from qarte import Qarte File "/usr/share/qarte/qarte.py", line 62, in <module> from differedTask import DifferedTask File "/usr/share/qarte/differedTask.py", line 27, in <module> from crontab.crontab import CronTab ImportError: No module named crontab

ktalog commented on 2014-09-05 14:59 (UTC)

merci pour le fix rapide :) et la notification, qarte updated

VinsS commented on 2014-09-05 06:02 (UTC)

Pas de chance, Arte vient de modifier sa page de vidéos. C'est fixé. http://ppa.launchpad.net/vincent-vandevyvre/vvv/ubuntu/pool/main/q/qarte/qarte_2.2.0.orig.tar.gz

VinsS commented on 2014-09-04 09:58 (UTC)

I've update qarte to vers. 2.1.0 http://ppa.launchpad.net/vincent-vandevyvre/vvv/ubuntu/pool/main/q/qarte/qarte_2.1.0.orig.tar.gz

albert commented on 2014-08-31 14:03 (UTC)

Hello @ktalog, merci pour ce package. J'ai effacé mes précédents commentaires, car il me semblait que ça n'avait pas sa place ici. Excellente surprise d'avoir vu cette application disponible dans AUR. :)

ktalog commented on 2014-08-22 17:40 (UTC)

thanks for notify, i changed repo to official tarball on ubuntu ppa

Barikad commented on 2014-08-22 17:17 (UTC)

403 on http://www.oqapy.eu...

Jib commented on 2014-05-14 21:19 (UTC)

2.0.0 is not available anymore. Current version is 2.0.2 http://www.oqapy.eu/releases/qarte-2.0.2.tar.gz

ignace72 commented on 2014-05-13 23:59 (UTC)

http://www.oqapy.eu/releases/qarte-2.0.0.tar.gz The requested URL /releases/qarte-2.0.0.tar.gz was not found on this server.

ignace72 commented on 2014-05-13 23:59 (UTC)

-> Téléchargement de qarte-2.0.0.tar.gz... % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 0 0 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0 curl: (22) The requested URL returned error: 404 Not Found ==> ERREUR : Erreur lors du téléchargement de qarte-2.0.0.tar.gz

ktalog commented on 2014-05-11 18:26 (UTC)

thanks for notify Oupss, package updated.

Oupss commented on 2014-05-11 09:12 (UTC)

Hi, There is a new version 2.0.0 Could you please update Many thanks.

ktalog commented on 2014-01-02 09:08 (UTC)

thanks for information Jib, package updated.

Jib commented on 2014-01-02 06:51 (UTC)

Arte works now with rtmpdump (20131205) from Extra. Vlc, ffmpeg can't manage flv files anymore with rtmp-replay.

schabrakke commented on 2013-12-01 21:50 (UTC)

There is a new release! pkgver=1.9.0 md5sums=('aa0aa71a9c6d22a8510eb4a8f595d057')

rhon commented on 2013-10-06 08:07 (UTC)

Hi, It seems there's a new release. Can you please update pkgver=1.8.5 md5sums=('21b90280107f1c75dba43503597d65ad') Thanks

Mektub commented on 2013-08-21 22:06 (UTC)

I had to: pkgver=1.8.3 md5sums=('ccd65616fae62a5909bde6ae1213b046') Mektub

Mektub commented on 2013-08-05 17:50 (UTC)

I had to: pkgver=1.8.1 md5sums=('5ba8925b9d548d9d92ee8c55f6eefffb') Mektub

ktalog commented on 2013-08-02 07:48 (UTC)

thanks for update and PKGBUILD kroogy :)

commented on 2013-07-25 18:03 (UTC)

awesome, Thanks ktalog!

ktalog commented on 2013-07-24 20:21 (UTC)

you are right, rtmpdump-svn has been replaced by rtmpdump-replay, and it's works perfect :)

commented on 2013-07-24 19:52 (UTC)

rtmpdump-svn doesn't exist anymore, can't save video anymore

ktalog commented on 2013-02-02 21:10 (UTC)

package updated, but with actual version of rtmpdump, download of video don't work, the easy solution it's to install rtmpdump-svn (use 2.3 version) and qarte works perfect, i not tested if it's make a conflict with other programs, then report if you see a problem :)

gnumdk commented on 2013-01-18 17:36 (UTC)

Bug is in rtmpdump... [gnumdk@cassiope ~]$ rtmpdump -r 'rtmp://artestras.fcod.llnwd.net/a3903/o35/mp4:geo/videothek/ALL/arteprod/A7_SGT_ENC_08_048525-005-A_PG_HQ_FR?h=eaa260153e732c112d8a1e9ca9fedb2c' --flv "/home/gnumdk/Tmp/Videos/Arte/plus135853014699.flv" RTMPDump v2.4 (c) 2010 Andrej Stepanchuk, Howard Chu, The Flvstreamer Team; license: GPL Connecting ... WARNING: HandShake: client signature does not match! INFO: Connected... ERROR: HandleCtrl: Ignoring SWFVerification request, use --swfVfy! ERROR: Closing connection: NetStream.Play.StreamNotFound

zoe commented on 2012-12-15 08:41 (UTC)

Same thing for me : doesn't work anymore for me since last update of rtmpdump. arte7recorder does work, so now, I use arte7recorder, and I uninstalled qarte.

jdn06 commented on 2012-12-11 18:21 (UTC)

Doesn't work anymore for me since last update of rtmpdump. Downgrading this package solved the problem.

ktalog commented on 2012-10-18 16:45 (UTC)

dependency and version updated

haawda commented on 2012-10-18 16:33 (UTC)

python-notify has been renamed to python2-notify. Please change the dependency acordingly.

rtfreedman commented on 2012-09-12 19:21 (UTC)

https://bugs.launchpad.net/qarte/+bug/1049538 'I've made a little change, for now qarte need only RTMPdump (no FLVStreamer any more). http://www.oqapy.eu/releases/qarte-1.3.1.tar.gz'

farvardin commented on 2012-06-17 06:43 (UTC)

new checksum for 1.3.0 : md5sums=('a03bc0c024113086f7038f497e60eb4c')

julroy67 commented on 2012-06-16 22:35 (UTC)

1.3.0 is out.

ktalog commented on 2012-05-13 07:49 (UTC)

package updated :)

commented on 2012-05-13 05:24 (UTC)

Release 1.2.0 * Traduction allemande * Fixé le bug du nom de dossier Arte Live Web Le ppa est à jour. Cordialement

ktalog commented on 2012-04-05 13:15 (UTC)

merci pour le notification et le logiciel :) package updated

commented on 2012-04-05 11:58 (UTC)

J'ai fais une mise à jour 1.0.7 >> 1.1.4 En fait, en ce moment, les mises à jour se succèdent. VVV