Package Details: qarte 4.11.0-1

Git Clone URL: https://aur.archlinux.org/qarte.git (read-only, click to copy)
Package Base: qarte
Description: Allow you to browse into the archive of arte+7 & arteLiveWeb sites and to record your prefered videos.
Upstream URL: https://launchpad.net/qarte
Licenses: GPL3
Submitter: ktalog
Maintainer: ktalog
Last Packager: ktalog
Votes: 42
Popularity: 0.006749
First Submitted: 2012-04-02 21:43
Last Updated: 2020-12-07 20:05

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9 10 Next › Last »

Anonymous comment on 2013-07-25 18:03

awesome, Thanks ktalog!

ktalog commented on 2013-07-24 20:21

you are right, rtmpdump-svn has been replaced by rtmpdump-replay,
and it's works perfect :)

Anonymous comment on 2013-07-24 19:52

rtmpdump-svn doesn't exist anymore, can't save video anymore

ktalog commented on 2013-02-02 21:10

package updated, but with actual version of rtmpdump, download of video don't work, the easy solution it's to install rtmpdump-svn (use 2.3 version)
and qarte works perfect,
i not tested if it's make a conflict with other programs,
then report if you see a problem :)

gnumdk commented on 2013-01-18 17:36

Bug is in rtmpdump...

[gnumdk@cassiope ~]$ rtmpdump -r 'rtmp://artestras.fcod.llnwd.net/a3903/o35/mp4:geo/videothek/ALL/arteprod/A7_SGT_ENC_08_048525-005-A_PG_HQ_FR?h=eaa260153e732c112d8a1e9ca9fedb2c' --flv "/home/gnumdk/Tmp/Videos/Arte/plus135853014699.flv"
RTMPDump v2.4
(c) 2010 Andrej Stepanchuk, Howard Chu, The Flvstreamer Team; license: GPL
Connecting ...
WARNING: HandShake: client signature does not match!
INFO: Connected...
ERROR: HandleCtrl: Ignoring SWFVerification request, use --swfVfy!
ERROR: Closing connection: NetStream.Play.StreamNotFound

zoe commented on 2012-12-15 08:41

Same thing for me : doesn't work anymore for me since last update of rtmpdump.
arte7recorder does work, so now, I use arte7recorder, and I uninstalled qarte.

jdn06 commented on 2012-12-11 18:21

Doesn't work anymore for me since last update of rtmpdump. Downgrading this package solved the problem.

melodie commented on 2012-10-19 21:01

Hi,

There is a mistake in the list of depends in the PKGBUILD. The package python2-notify does not exist in Archlinux, the right name is probably python-py-notify. I changed it, installed both and the compile then finished well.

ktalog commented on 2012-10-18 16:45

dependency and version updated

haawda commented on 2012-10-18 16:33

python-notify has been renamed to python2-notify. Please change the dependency acordingly.