Package Details: qatlib 24.02.0-1

Git Clone URL: https://aur.archlinux.org/qatlib.git (read-only, click to copy)
Package Base: qatlib
Description: User space library for Intel(R) QuickAssist Technology
Upstream URL: https://github.com/intel/qatlib
Licenses: BSD-3-Clause
Submitter: carsme
Maintainer: carsme
Last Packager: carsme
Votes: 4
Popularity: 0.012353
First Submitted: 2022-01-06 13:36 (UTC)
Last Updated: 2024-02-20 17:54 (UTC)

Latest Comments

twouters commented on 2023-03-03 14:29 (UTC)

base-devel can be assumed as installed but I don't think base is available in a clean chroot by default.

carsme commented on 2023-02-28 21:13 (UTC)

@twouters systemd is part of the base group so I don't think it is required to be listed as a dependency.

twouters commented on 2023-02-27 09:40 (UTC)

systemd seems to be missing from makedepends

carsme commented on 2022-11-07 10:31 (UTC)

Sorry about the long wait on this. I've updated the package and believe I've fixed the build problems.

ozz commented on 2022-09-10 13:56 (UTC)

Has this package been abandoned?

phealy commented on 2022-08-09 08:57 (UTC)

Good day - there is a typo in the PKGBUILD ('dependes' should be 'depends') which causes yasm to not be installed and the build to fail.