Package Details: qbittorrent-enhanced-qt5 4.6.5.10-1

Git Clone URL: https://aur.archlinux.org/qbittorrent-enhanced-qt5.git (read-only, click to copy)
Package Base: qbittorrent-enhanced-qt5
Description: A bittorrent client powered by C++, Qt and the good libtorrent library (Enhanced Edition), Built against Qt5
Upstream URL: https://github.com/c0re100/qBittorrent-Enhanced-Edition
Licenses: GPL, custom
Conflicts: qbittorrent
Provides: qbittorrent
Submitter: leo980
Maintainer: leo980
Last Packager: leo980
Votes: 11
Popularity: 0.182517
First Submitted: 2022-01-11 04:54 (UTC)
Last Updated: 2024-06-15 06:40 (UTC)

Required by (16)

Sources (1)

Latest Comments

kattaris commented on 2024-06-16 10:29 (UTC) (edited on 2024-06-16 10:31 (UTC) by kattaris)

Trying to update to the latest version: CMake Error in src/base/CMakeLists.txt: Imported target "OpenSSL::Crypto" includes non-existent path '/include' in its INTERFACE_INCLUDE_DIRECTORIES. Possible reasons include: * The path was deleted, renamed, or moved to another location. * An install or uninstall procedure did not complete successfully. * The installation package was faulty and references files it does not provide.

leo980 commented on 2022-03-29 04:29 (UTC) (edited on 2022-03-29 04:30 (UTC) by leo980)

@MarsSeed

This package could be built with libtorrent-rasterbar 1.x now.

BTW, please do not spam the comments.

Thanks

MarsSeed commented on 2022-03-26 13:30 (UTC)

I have created the qbittorrent-enhanced-qt5-git package just now.

It works with libtorrent-rasterbar v1 and v2. (I prefer to stick to v1 until memory issues with v2 are resolved.)

MarsSeed commented on 2022-03-19 11:35 (UTC)

Please don't force libtorrent-rasterbar v2.

It still works (and works better) with libtorrent-rasterbar v1.2.

robson commented on 2022-01-14 11:57 (UTC)

@leo98 Many thanks for the qt5 versions.

MarsSeed commented on 2022-01-11 09:55 (UTC)

Thanks for this version, @leo98! Works great, no issues!