Package Details: qbittorrent-nogui-git .6515-1

Git Clone URL: https://aur.archlinux.org/qbittorrent-nogui-git.git (read-only)
Package Base: qbittorrent-nogui-git
Description: Bittorrent client based on libtorrent-rasterbar (without X support)
Upstream URL: http://www.qbittorrent.org/
Licenses: GPL
Conflicts: qbittorrent-nogui
Submitter: Diego
Maintainer: Sevenseven
Last Packager: Sevenseven
Votes: 6
Popularity: 0.000119
First Submitted: 2013-06-23 12:07
Last Updated: 2016-01-10 16:06

Latest Comments

Sevenseven commented on 2016-01-10 16:07

Ty, updated.

3psus commented on 2016-01-10 04:30

I am getting this error during build: "sh: lrelease-qt5: command not found"
ls /usr/bin gives me lrelease and lrelease-qt4. Should lrelease-qt5 also be there? I'm a little confused...

Edit: Builds well with qt4. Also, I have successfully built after installing qt5-tools. Maybe add it to the dependencies list so that we have lrelease-qt5?

Edit2: Also, --with-qt5 should be removed from PKGBUILD as qt5 is now the default option. --with-qt5 results in a warning message "unrecognised option". Ref: https://github.com/qbittorrent/qBittorrent/commit/6e090286823a2d222f8effd3cf1bd2176f811e99

Sevenseven commented on 2013-03-31 18:25

ldd /usr/bin/qbittorrent-nox | grep -i qt
libQtNetwork.so.4 => /usr/lib/libQtNetwork.so.4 (0xb72c7000)
libQtCore.so.4 => /usr/lib/libQtCore.so.4 (0xb6fdf000)

jnbek commented on 2013-03-31 04:36

why is qt4 a dep, if this is a nogui pkg? ;-)

skydrome commented on 2012-02-20 05:44

src moved to https://github.com/cdumez/qBittorrent