Package Details: qbzr 0.23.2-1

Git Clone URL: (read-only)
Package Base: qbzr
Description: A GUI front end for Bazaar based on the Qt toolkit.
Upstream URL:
Licenses: GPL2
Submitter: None
Maintainer: JonnyJD
Last Packager: JonnyJD
Votes: 39
Popularity: 0.000000
First Submitted: 2007-05-06 12:08
Last Updated: 2016-05-08 14:52

Dependencies (5)

Required by (1)

Sources (1)

Latest Comments

JonnyJD commented on 2015-03-03 20:34

Oh okay, disowned while I was writing the comment. So I adopted it.

JonnyJD commented on 2015-03-03 20:32

I went ahead and fixed the PKGBUILD and updated to 0.23.1 in:

@sebikul: Feel free to use that PKGBUILD. Post a message in case you decide that you don't want to maintain the package anymore.

musasabi commented on 2015-03-03 17:40

For anyone trying to build this, just replace build() with package() in the PKGBUILD file.

zerox2a commented on 2012-11-18 21:12

I disowned this package as I am no longer using it...

mrbit commented on 2012-10-22 14:24

update please..0.23.0..thanks

zerox2a commented on 2012-04-13 20:42


foolosophy commented on 2012-04-11 19:45

==> Creating package...
/usr/bin/makepkg: line 1129: /usr/bin/du: No such file or directory
/usr/bin/makepkg: line 1130: * 1024 : syntax error: operand expected (error token is "* 1024 ")

zerox2a commented on 2012-04-11 10:03

Updated to 0.22.2 and added suggested changes by psi.neamf

Anonymous comment on 2012-03-27 14:03

Manually built qbzr 0.22.1 by changing the pkgver in PKGBUILD.

fede commented on 2012-03-17 02:38

new version 0.22.1 is out.

fede commented on 2012-03-17 02:38

psi.neamf commented on 2011-09-06 13:10

Hi, found this line in bzr abs PKGBUILD, seems nice :-)


Also maybe in optdepends:

'python2-pyenchant: for spell checking in commit dialogs'


zerox2a commented on 2011-08-20 14:02

Updated to 0.21.1 and added optdepends=('python2-pygments: for syntax highlighting') to PKGBUILD (thx psi.neamf)

psi.neamf commented on 2011-08-18 08:42

Please add to PKGBUILD :

optdepends=('python2-pygments: for syntax highlighting')


zerox2a commented on 2011-05-06 21:30

Update due to the new package python2-pyqt

zerox2a commented on 2011-02-27 10:15

Updated to 0.20.0, fixes some important upstream Bugs

zerox2a commented on 2011-01-22 20:30

thanks for the hint. Package updated...

chmurli commented on 2011-01-21 07:18

package pyqt was ranemed to python2-qt. pls update

zerox2a commented on 2011-01-15 11:08

Ehm, build works perfectly. No problems here.
pyqt package is still in extra

Anonymous comment on 2011-01-14 11:34

There is no more pyqt package, so dep should be for pyqt-py3and2.

zerox2a commented on 2010-10-23 15:44

Important update because archlinux recently moved to python3

zerox2a commented on 2010-10-16 22:00

Updated to version 0.19.2 because bzr-explorer >= 1.1 depends on it.

zerox2a commented on 2010-08-26 08:37

Updated the package, seems like we could also use version 0.19 but they don't call it a stable release.

Kant commented on 2010-08-26 05:24

New version:

md5sum for qbzr-0.18.7.tar.gz is 743b33a0457ed9ce83c76d758ea40b4d

zerox2a commented on 2010-07-27 12:42

Updated to 0.18.6