Package Details: qgis-ltr 3.4.6-1

Git Clone URL: (read-only)
Package Base: qgis-ltr
Description: Geographic Information System (GIS); Long Term Release
Upstream URL:
Keywords: GIS
Licenses: GPL
Conflicts: qgis
Provides: qgis=3.4.6
Submitter: saultdon
Maintainer: buzo
Last Packager: buzo
Votes: 14
Popularity: 0.079254
First Submitted: 2015-07-08 16:37
Last Updated: 2019-03-22 19:16

Dependencies (31)

Required by (5)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Tharbad commented on 2018-09-22 05:20

@guiba: You can try: and

guiba commented on 2018-09-21 06:18

anyone knows how to build qgis-ltr even without python2-qscintilla-qt4 and qscintilla from AUR? I have install it with pacman, but does not works. I really needs this version.

rancidfrog commented on 2018-06-10 15:13

Thanks a bunch. I added for sid files the GeoExpressCLUtils- to which was conflicting with geos libraries. Removed the conf file and now it launches fine. And qgis-ltr builds fine. Thank you once again, Would not have realized that the other package also used geos.

Scimmia commented on 2018-06-10 14:44

What does ldd /usr/lib/ tell you?

rancidfrog commented on 2018-06-10 14:43

Which is found in geos package. But my geos package is up to date: community/gdal 2.3.0-1 [installed] A translator library for raster geospatial data formats community/geos 3.6.2-1 [installed] C++ port of the Java Topology Suite

and gdal is up to date too

Scimmia commented on 2018-06-10 14:34

GEOSCoordSeq_getSize_r is from

rancidfrog commented on 2018-06-10 14:29

pacman -Syu is up to date, and installing qgis worked fine from arch repo, so I assume up to date packages required by qgis are being installed. Any ideas how to locate which package is problematic?

Scimmia commented on 2018-06-10 14:22

The versions required are always the latest versions in the repos. Your packages are out of sync because they haven't all been updated, you're holding back updates, or you've replaced repo packages with other ones.

rancidfrog commented on 2018-06-10 14:20

Partial? Aren't correct pakage version of dependent libraries used on install? Which package gdal? which version required then?

Scimmia commented on 2018-06-10 14:14

That's a partial update issue. Not supported.