Package Details: qisousb 1.1-1

Git Clone URL: https://aur.archlinux.org/qisousb.git (read-only)
Package Base: qisousb
Description: A graphical Qt tool to copy a hybrid ISO onto a USB key.
Upstream URL: http://forum.manjaro.org/index.php?topic=3682
Licenses: GPL
Submitter: esclapion
Maintainer: None
Last Packager: esclapion
Votes: 5
Popularity: 0.000004
First Submitted: 2014-08-16 19:05
Last Updated: 2015-06-16 11:40

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

ozky commented on 2015-11-08 14:05

Yes it's deprecated as gksu is replaced by gksu-polkit but arch have not build it to community.
http://www.nongnu.org/gksu/index.html
http://live.gnome.org/gksu

esclapion commented on 2015-11-08 10:43

gksu is not deprecated, it's in extra and used by a lot of DE's. lxqt-su is in community, a new thing, mainly enhanced for lxqt only.

ozky commented on 2015-11-08 08:54

This can now change to require lxqt-sudo as nobody wan't to use anymore depecrated gksu.

esclapion commented on 2015-02-06 14:13

1.1-1 : \n replaced by <br> to fit the needs of qarma

esclapion commented on 2014-12-18 16:24

New release dependent qarma-git. qarma flagged obsolete.

esclapion commented on 2014-12-18 16:18

New release depending on qarma-git. qarma flagged obsolete.

bersil commented on 2014-08-17 08:10

great !!
I was waiting for the qt version of isousb.
I had tried to do it with kdialog but is more limited than zenity. Now with Qarma is much better integrated into the desktop environment