Package Details: qllauncher-next-git beta.82.gd3cfdac-2

Git Clone URL: https://aur.archlinux.org/qllauncher-next-git.git (read-only)
Package Base: qllauncher-next-git
Description: Third party standalone launcher for Quake Live (next branch)
Upstream URL: https://bitbucket.org/fx_/quakelivelauncher
Licenses: GPL3
Conflicts: qllauncher-git
Provides: qllauncher
Submitter: JohnMaguire
Maintainer: JohnMaguire
Last Packager: JohnMaguire
Votes: 1
Popularity: 0.000000
First Submitted: 2015-10-20 23:38
Last Updated: 2015-10-20 23:38

Latest Comments

kaptoxic commented on 2015-11-13 17:36

Oh, I missed that... I was excited since I learned about this package only recently (stopped playing QL when they moved to Win). So no luck, they killed even this possibility to run QL on linux... :(

JohnMaguire commented on 2015-11-13 13:21

Hi kaptoxic.

There is an issue with building this under Qt 5.5. If you downgrade to Qt 5.4 it should work, although downgrading Qt is a pain.

However, qllauncher is dead as support for the web launcher was killed off in Quake Live: https://bitbucket.org/fx_/quakelivelauncher

Literally happened the day I uploaded these PKGBUILDs. :(

kaptoxic commented on 2015-11-13 04:29

I get: "error: target not found: qt5-base<=5.5".
Installed package:
$ yaourt -Qs qt5-base
extra/qt5-base 5.5.1-3 (qt qt5)
Is there a way around this?