Package Details: qlog-git 0.34.0.r0.g5f8bf45-1

Git Clone URL: https://aur.archlinux.org/qlog-git.git (read-only, click to copy)
Package Base: qlog-git
Description: Amateur radio logbook software
Upstream URL: https://github.com/foldynl/QLog
Keywords: hamradio
Licenses: GPL
Conflicts: qlog
Provides: qlog
Submitter: 7h0ma5
Maintainer: xiota (d3m3vilurr)
Last Packager: xiota
Votes: 2
Popularity: 0.019478
First Submitted: 2019-06-16 15:43 (UTC)
Last Updated: 2024-04-08 17:53 (UTC)

Latest Comments

phill.hardstaff commented on 2023-12-12 23:46 (UTC)

Just wanted to say thanks for putting this here, am not sure I would have ever found it otherwise. I had just about given up on Linux logbooks then found this. Love it. I am using this on Arch with MSHV and JTDX to make and log contacts at C21TS.

Phill C21TS

xiota commented on 2023-05-23 06:13 (UTC)

@john-WE1DER I'll add an optdepends on org.freedesktop.secrets, which is provided by gnome-keyring, keepassxc, and kwallet.

Not adding gnome-keyring because some users may prefer a different password manager. Not adding libsecret because it is already included through qtkeychain-qt5.

john-WE1DER commented on 2023-05-23 02:48 (UTC)

Was having trouble with LoTW, QRZ, and ClubLog services not storing the passwords in the program. After raising the issue on Github, I was lead to the solution of ensuring that I had an SSL handling program (GNOME-Keyring, Kwallet, etc) installed and operating. Could the PKGBUILD file be updated to include gnome-keyring and libsecret as Dependencies?

d3m3vilurr commented on 2023-05-07 17:01 (UTC)

@xiota yes, i'm interested. and thank you for reupdating this package :)

xiota commented on 2023-05-07 08:16 (UTC) (edited on 2023-05-07 23:01 (UTC) by xiota)

Updated and test built in clean chroot. Switched to the foldynl fork, as it is actively maintained.

d3m3vilurr commented on 2023-01-26 09:58 (UTC) (edited on 2023-05-23 06:26 (UTC) by d3m3vilurr)

fork version is maintained by foldynl. and this fork version uses sqlite3 instead of pgsql.

removed patchset. it was already appied

dr460nf1r3 commented on 2022-06-02 12:48 (UTC)

Needs sources adjusted to git+https://, fails to download as of now.