Package Details: qmltermwidget-git 0.1.0.r2.g4d93f02-1

Git Clone URL: https://aur.archlinux.org/qmltermwidget-git.git (read-only)
Package Base: qmltermwidget-git
Description: QML port of qtermwidget - development version
Upstream URL: https://github.com/Swordfish90/qmltermwidget
Licenses: GPL
Conflicts: cool-retro-term-git<1.0.0RC1.r39, qmltermwidget
Provides: qmltermwidget=0.1.0.r2.g4d93f02
Submitter: Scimmia
Maintainer: None
Last Packager: Scimmia
Votes: 13
Popularity: 0.000000
First Submitted: 2015-01-23 00:51
Last Updated: 2015-06-08 19:14

Dependencies (2)

Required by (1)

Sources (1)

Latest Comments

Scimmia commented on 2015-01-27 00:04

And there is now a release package for this as well: https://aur.archlinux.org/packages/qmltermwidget/

I'll be pointing cool-retro-term and cool-retro-term-git to that package, but this one will satisfy that dep.

Scimmia commented on 2015-01-26 23:46

It should be fine with the 0.1.0 pkgver. Unfortunately, upstream decided to go backwards in their versioning. :(

pcfreak commented on 2015-01-26 19:08

had to change
git describe --tags --long | sed -r 's/([^-]*-g)/r\1/;s/-/./g'
to
git describe --long | sed -r 's/([^-]*-g)/r\1/;s/-/./g'

(just removed the --tags)

to get correct version number '0.6.0.r37.g4d93f02'

It always installed as v0.1.0.r2.g4d93f02 but should be 0.6.0.r37.g4d93f02 which is needed for "cool-retro-term-git"

After that I could install cool-retro-term-git without any problems!