Package Details: qmmp-svn 1.1.1.svn.r6521-1

Git Clone URL: https://aur.archlinux.org/qmmp-svn.git (read-only)
Package Base: qmmp-svn
Description: A Qt based audio-player. (SVN Version)
Upstream URL: http://qmmp.ylsoftware.com
Licenses: GPL
Conflicts: qmmp
Provides: qmmp
Submitter: None
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 28
Popularity: 0.013118
First Submitted: 2008-11-23 20:29
Last Updated: 2016-06-25 20:31

Dependencies (61)

Required by (5)

Sources (1)

Latest Comments

agapito commented on 2015-08-31 13:18

You should change the description.

PerfectGentleman commented on 2013-08-11 16:31

no playlistcontainer.h in /usr/include/qmmpui/ for compilation of qmmp-plugin-pack-svn
--------------------------------------------------------------------------------
Building CXX object src/Input/ffap/CMakeFiles/ffap.dir/decoder_ffapcue.cpp.o
In file included from /tmp/yaourt-tmp-the_kabanovs/aur-qmmp-plugin-pack-svn/src/qmmp-plugin-pack-svn/src/Ui/qsui/mainwindow.cpp:37:0:
/usr/include/qmmpui/playlistmodel.h:33:31: fatal error: playlistcontainer.h: No such file or directory
#include "playlistcontainer.h"
^
compilation terminated.

PerfectGentleman commented on 2013-08-06 10:58

WTF ?
-----
CMake Error at CMakeLists.txt:1 (MESSAGE):
This revision is broken. Use r3864 instead
---------

ArteS commented on 2013-03-02 02:22

qt should be replaced by qt4 in the depends array since last update.

ArteS commented on 2013-01-19 05:39

Thanks, helped.

gman commented on 2013-01-18 20:35

Try remove qmmp-svn and install again. Because the header files from /usr/include may be obsolete.

ArteS commented on 2013-01-18 12:15

did not help. all the same.
Tried 2 choices:
1. yaourt -S qmmp-svn
2. download tarball and run makepkg

ArteS commented on 2013-01-16 11:10

did not help. all the same.
Tried 2 choices:
1. yaourt -S qmmp-svn
2. download tarball and run makepkg

gman commented on 2013-01-14 19:01

Try clean build cache.

ArteS commented on 2013-01-14 12:04

[ 74%] Generating moc_m3uplaylistformat.cxx
/home/user/tmp/qmmp-svn/src/qmmp-read-only-build/qmmp/src/plugins/PlayListFormats/m3u/m3uplaylistformat.h:36: Error: Undefined interface
make[2]: *** [src/plugins/PlayListFormats/m3u/moc_m3uplaylistformat.cxx] Ошибка 1
make[1]: *** [src/plugins/PlayListFormats/m3u/CMakeFiles/m3uplaylistformat.dir/all] Ошибка 2
make: *** [all] Ошибка 2
==> ОШИБКА: Произошел сбой в build().
Преждевременный выход...

gman commented on 2011-11-06 17:04

You mean qmmp-plugin-pack? The assembly has been added to the PKGBUILD, but needs to be installed latest version of qmmp. May need to put together a package twice. I can make it in a separate PKGBUILD, but don't know need it?

Kosava commented on 2011-11-06 11:51

Does is possible to add this plugin to qmmp http://code.google.com/p/qmmp/issues/detail?id=30#c65

gman commented on 2011-08-09 20:53

In my opinion, the error is associated with a version of ffmpeg
> qmmp-svn/src/qmmp-read-only-build/qmmp/src/plugins/Input/ffmpeg/decoder_ffmpeg.cpp:306:96: error: ‘av_rescale’ no se declaró en este ámbito
I noticed that you have ffmpeg newer than extra / ffmpeg.

sl1pkn07 commented on 2011-08-09 19:52

http://paste.kde.org/107893

gman commented on 2011-08-08 14:40

sl1pkn07: Unfortunately, I can't reproduce the problem. Put the log (makepkg -L) somewhere.

sl1pkn07 commented on 2011-08-07 18:52

Linking CXX shared module libskinned.so
[ 78%] Built target skinned
make: *** [all] Error 2
==> ERROR: Se produjo un error en build().

:S

gman commented on 2011-06-15 18:44

sl1pkn07: The gme plugin dependency is optional. If libgme installed, qmmp build with the gme plugin

gman commented on 2011-06-15 18:08

sl1pkn07: The gme plugin dependency is optional. If libgme installed, qmmp build with the gme plugin

sl1pkn07 commented on 2011-06-15 05:43

add "libgme" to dependency for Game music support

gman commented on 2011-03-05 19:27

wantilles: thanks for comments.

Anonymous comment on 2011-03-05 18:24

1. Pulseaudio should not be as a dependency. Instead, libpulse should take its place.

2. libcddb is not needed since libcdio covers it as a dependency.

Anonymous comment on 2010-08-15 00:57

Loonyphoenix: http://aur.archlinux.org/packages.php?ID=24660 ?

Anonymous comment on 2010-08-10 22:34

can't find the dependancy libbs2b>=3.0.0

Anonymous comment on 2010-08-08 10:38

New dependency for the new MIDI support: wildmidi