Package Details: qmpdclient 2.0.1-1

Git Clone URL: https://aur.archlinux.org/qmpdclient.git (read-only, click to copy)
Package Base: qmpdclient
Description: Qt5 client for MPD
Upstream URL: https://github.com/ChaoticEnigma/qmpdclient
Licenses: GPL2
Submitter: arojas
Maintainer: FabioLolix
Last Packager: FabioLolix
Votes: 3
Popularity: 0.000099
First Submitted: 2019-05-01 11:44 (UTC)
Last Updated: 2021-07-18 18:12 (UTC)

Latest Comments

MagicAndWires commented on 2021-07-15 16:54 (UTC)

This package needs cmake as a make dependency.

Kage-Yami commented on 2020-02-01 05:53 (UTC)

The upstream URL doesn't appear to be valid (returning 500); I believe it should be <https://bitcheese.net/QMPDClient/>