Package Details: qmplay2-git 24.05.23.r0.g8cb3483b-1

Git Clone URL: https://aur.archlinux.org/qmplay2-git.git (read-only, click to copy)
Package Base: qmplay2-git
Description: QMPlay2 is a video and audio player which can play most formats and codecs
Upstream URL: https://github.com/zaps166/QMPlay2
Keywords: ass audio chiptune ffmpeg media mod movie player qt srt subtitles video youtube
Licenses: LGPL
Conflicts: qmplay2
Provides: qmplay2
Submitter: zaps166
Maintainer: zaps166
Last Packager: zaps166
Votes: 11
Popularity: 0.007291
First Submitted: 2014-09-24 12:22 (UTC)
Last Updated: 2024-05-23 21:27 (UTC)

Latest Comments

1 2 3 Next › Last »

zaps166 commented on 2024-03-24 20:41 (UTC)

Updated this PKGBUILD to Qt6, too

zaps166 commented on 2024-02-25 13:48 (UTC)

@agapito I'll update qmplay2 package (not git) to use with Qt6 after new release.

agapito commented on 2024-02-24 21:18 (UTC)

Plasma 6.0 is almost here. Can you update PKGBUILD to build qt6 version instead qt5?

zaps166 commented on 2020-03-10 19:04 (UTC)

@parkerlreed fixed

parkerlreed commented on 2020-03-10 15:11 (UTC)

This is -git but not using the VCS pkgver guidelines

zaps166 commented on 2017-04-29 10:17 (UTC)

@Dante_Igashu libwebpmux.so.3 is a file from libwebp 0.6.0 which is currently in testing repository. FFmpeg links to libwebpmux library. Maybe it is a bug in package that it links to newer library which is currently unavailable or you mixed different repositories.

Dante_Igashu commented on 2017-04-29 02:02 (UTC)

Am I the only one getting this error?: "QMPlay2: error while loading shared libraries: libwebpmux.so.3: cannot open shared object file: No such file or directory" (I get the same error on Clementine after updating "gst-plugins-bad", "ffmpeg2.8 " and "ffmpeg" on 04/28/2017)

dripdrop commented on 2017-01-30 00:10 (UTC)

Problem seemed to be qt5-styleplugins.After a reinstall qmplay runs ok :) Thanks for the help @zaps166

zaps166 commented on 2017-01-29 21:19 (UTC)

@dripdrop I don't have any problems. Try to update your OS once again (-Syyu) and recompile qmplay2 once again. You must have all Qt libraries which loads together with QMPlay2 in the same version. Probably Qt tries to load other modules/plugins which are currently in 5.7.1 version on your computer.

dripdrop commented on 2017-01-29 18:11 (UTC) (edited on 2017-01-29 18:11 (UTC) by dripdrop)

i get Cannot mix incompatible Qt library (version 0x50701) with this library (version 0x50800) after qt5-base->5.8.0-2. Is it known incompatibility or i messed up something in my install??