Package Details: qnotero 1.0.0-2

Git Clone URL: (read-only)
Package Base: qnotero
Description: A Qt application which provides access to your Zotero references
Upstream URL:
Keywords: bibliography zotero
Licenses: GPL
Provides: gnotero
Replaces: gnotero
Submitter: Schnouki
Maintainer: saxonbeta
Last Packager: saxonbeta
Votes: 22
Popularity: 0.169996
First Submitted: 2011-11-02 15:30
Last Updated: 2015-06-09 12:24

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

saxonbeta commented on 2014-04-09 18:09

I just have owned the package and updated to version 0.48

Enjoy!!! =)

Schnouki commented on 2014-01-28 09:51

I don't use this package anymore so I disowned it. Feel free to adopt and update it! :)

anntzer commented on 2014-01-27 19:04

Please update to 0.48.

boina commented on 2012-05-05 20:27

After installing qnotero shutting down my PC or laptop takes quite longer (~ 10 s) than if I first manually close qnotero.
Is anyone having this issue. Beside this everything works perfect.

boina commented on 2011-11-02 18:17

sorry for the mistake... I was sure I had looked for qnotero before marking gnotero as outdated.
Thanks for making this software available to us!!

Schnouki commented on 2011-11-02 15:31

gnotero has been renamed to qnotero, which uses Qt instead of Gtk. It's available here:

boina commented on 2011-11-02 14:58

gnotero 0.46 is out and every time I start the laptop gnotero 0.43 is complaining that a new version is available!!!!

g33k commented on 2011-06-19 05:22

Can you please add pdftk-bin to dependencies instead of pdftk? It will save ton of time compiling gcc-gcj etc. from sources.

`yaourt -S pdftk-bin gnotero` also works great.

Schnouki commented on 2010-10-25 15:16

Updated, thanks.

crocowhile commented on 2010-10-25 15:00

URL for source has changed to

All comments