Package Details: qogir-gtk-theme-git 2022.10.16.r15.g5f0d167-1

Git Clone URL: https://aur.archlinux.org/qogir-gtk-theme-git.git (read-only, click to copy)
Package Base: qogir-gtk-theme-git
Description: Qogir is a flat Design theme for GTK
Upstream URL: https://github.com/vinceliuice/Qogir-theme
Keywords: gnome gtk theme
Licenses: GPL3
Conflicts: qogir-gtk-theme
Provides: qogir-gtk-theme
Submitter: dccafe
Maintainer: None
Last Packager: francoism90
Votes: 15
Popularity: 0.004041
First Submitted: 2018-10-15 02:39 (UTC)
Last Updated: 2022-10-19 13:27 (UTC)

Pinned Comments

francoism90 commented on 2021-12-12 09:24 (UTC)

Hi guys,

I've adopted the PKG, it does offer some tweaks by default:

./install.sh \
    --dest "${pkgdir}/usr/share/themes" \
    --theme all \
    --logo arch \
    --tweaks image

See https://github.com/vinceliuice/Qogir-theme#install for details.

Latest Comments

francoism90 commented on 2021-12-12 09:24 (UTC)

Hi guys,

I've adopted the PKG, it does offer some tweaks by default:

./install.sh \
    --dest "${pkgdir}/usr/share/themes" \
    --theme all \
    --logo arch \
    --tweaks image

See https://github.com/vinceliuice/Qogir-theme#install for details.

dccafe commented on 2020-05-21 23:06 (UTC)

for some reason, "-l arch" option of the install script is not working. Consider removing it.

openglfreak commented on 2020-02-13 16:04 (UTC)

Some 200 IQ flagged this package out-of-date again, and even linked the wrong release page...

American_Jesus commented on 2019-07-07 01:13 (UTC)

Use a proper pkgver or this packages keep in update loop

https://wiki.archlinux.org/index.php/VCS_package_guidelines#The_pkgver()_function

Use RELEASE.rREVISION not your own release

vantu5z commented on 2019-07-06 11:48 (UTC)

Version problem: yay every time want to update aur/qogir-gtk-theme-git 2019.05.03.18.gbefadd7-1 -> 2019.07-2

dccafe commented on 2019-07-01 21:58 (UTC)

fixed

dccafe commented on 2019-01-03 18:58 (UTC)

This is a git package.. Stop flagging as out-of-date.