Package Details: qoobar 1.6.9.1-1

Git Clone URL: https://aur.archlinux.org/qoobar.git (read-only)
Package Base: qoobar
Description: Qoobar - Audio Tagger for Classical Music
Upstream URL: http://qoobar.sourceforge.net
Licenses: GPL
Submitter: marzoul
Maintainer: marzoul
Last Packager: marzoul
Votes: 3
Popularity: 0.000410
First Submitted: 2015-12-26 09:05
Last Updated: 2017-04-16 17:00

Latest Comments

marzoul commented on 2017-04-16 17:01

This is now fixed, thanks for reporting.

lcts commented on 2017-04-14 12:27

For me, qoobar builds and runs without issue, but only when 'gstreamer0.10-base' package is installed as mentioned by Eregus. Please add it to the list of dependencies.

Also, I think 'gestreamer' package is not actually a dependency.

Eregus commented on 2017-01-20 14:32

This error happens because qoobar requires gstreamer-app-0.10.pc which is included in gstreamer0.10-base package. However even with that package installed it doesn't build properly: https://paste.installgentoo.com/view/4ba18532

marzoul commented on 2016-03-08 22:43

Strange error, has also been reported for other projects. It also happens for new version 1.6.9.1. Qoobar still compiles and runs.

fluxboxer commented on 2016-03-08 16:09

Project ERROR: gstreamer-app-0.10 development package not found
Makefile:49: recipe for target 'sub-src-qoobar_app-make_first' failed
make: *** [sub-src-qoobar_app-make_first] Error 3