Package Details: qprompt 1.1.6-2

Git Clone URL: https://aur.archlinux.org/qprompt.git (read-only, click to copy)
Package Base: qprompt
Description: Teleprompter software for video creators
Upstream URL: https://qprompt.app/
Licenses: GPL-3.0-only
Submitter: tecnotercio
Maintainer: tecnotercio
Last Packager: tecnotercio
Votes: 4
Popularity: 0.000266
First Submitted: 2022-01-25 00:11 (UTC)
Last Updated: 2024-02-24 01:03 (UTC)

Latest Comments

spikerguy commented on 2024-01-25 19:34 (UTC)

Source have been renamed to QPrompt-Teleprompter

brackenhill-mob commented on 2023-10-23 16:20 (UTC)

Build files for v1.1.6 need to be updated as there are new versions of kcrash and ki18n5 (v5.111.0-1) which cannot be installed because qprompt requires v5.110.0-1