Package Details: qputty-qt5-git 505-1

Git Clone URL: https://aur.archlinux.org/qputty-qt5-git.git (read-only)
Package Base: qputty-qt5-git
Description: A Qt 5 port for putty, the free telnet/ssh client
Upstream URL: https://github.com/dsmorozov/qputty-qt5
Licenses: MIT LGPL3
Submitter: dmorozov
Maintainer: dmorozov
Last Packager: dmorozov
Votes: 2
Popularity: 0.000000
First Submitted: 2015-09-16 13:36
Last Updated: 2017-03-23 14:30

Latest Comments

dmorozov commented on 2017-03-23 10:24

Fixed. Also putty 0.68 introduced a lot of modifications I had to deal with...

b1tl0rd commented on 2017-03-22 03:43

error.

usr/include/c++/6.3.1/bits/parse_numbers.h:262:65: error: macro "max" requires 2 arguments, but only 1 given
: conditional_t<(_Val <= std::numeric_limits<_IntType>::max()),
^
In file included from /usr/include/qt/QtCore/qtimer.h:51:0,
from /usr/include/qt/QtCore/QTimer:1,
from terminalWidget.h:29,
from qPutty.cpp:34:
/usr/include/c++/6.3.1/chrono:221:6: error: macro "max" requires 2 arguments, but only 1 given
max()
^
/usr/include/c++/6.3.1/chrono:222:37: error: macro "max" requires 2 arguments, but only 1 given
{ return numeric_limits<_Rep>::max(); }
^
/usr/include/c++/6.3.1/chrono:225:6: error: macro "min" requires 2 arguments, but only 1 given