Package Details: qsynergy 0.9.1-5

Git Clone URL: https://aur.archlinux.org/qsynergy.git (read-only)
Package Base: qsynergy
Description: Qt gui for Synergy which lets you remotely control other computers.
Upstream URL: http://www.volker-lanz.de/en/software/qsynergy/
Licenses: GPL
Submitter: tahayassen
Maintainer: donvla
Last Packager: tahayassen
Votes: 5
Popularity: 0.000223
First Submitted: 2015-08-26 19:51
Last Updated: 2015-12-30 02:29

Latest Comments

Pietro_Pizzi commented on 2017-09-23 22:03

I get a build error, do you know what gone wrong:

==> Starting package()...
Info: creating stash file /tmp/yaourt-tmp-pietro/aur-qsynergy/src/qsynergy-0.9.1/.qmake.stash
g++ -c -pipe -O2 -march=x86-64 -mtune=generic -O2 -pipe -fstack-protector-strong -fno-plt -Wall -W -D_REENTRANT -fPIC -DQT_NO_DEBUG -DQT_GUI_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -I. -I. -Isrc -isystem /usr/include/qt -isystem /usr/include/qt/QtGui -isystem /usr/include/qt/QtNetwork -isystem /usr/include/qt/QtCore -Itmp/release -isystem /usr/include/libdrm -I/usr/lib/qt/mkspecs/linux-g++ -o tmp/release/main.o src/main.cpp
In file included from src/main.cpp:20:0:
src/QSynergyApplication.h:24:10: fatal error: QApplication: No such file or directory
#include <QApplication>
^~~~~~~~~~~~~~
compilation terminated.
make: *** [Makefile:1092: tmp/release/main.o] Error 1
==> ERROR: A failure occurred in package().
Aborting...
==> ERROR: Makepkg was unable to build qsynergy.

matrs commented on 2016-01-01 19:38

thanks , it works now

tahayassen commented on 2015-12-30 02:31

@matrs: I've tried to fix it. Try giving it a shot now. It has always worked on my machine so I'm not sure if this will fix it.

matrs commented on 2015-12-29 23:19

It gives me this error in two different machines (/tmp is set as BUILDIR in those machines)
/tmp/packerbuild-1000/qsynergy/qsynergy/PKGBUILD: line 19: cd: /tmp/packerbuild-1000/qsynergy/qsynergy/src/qsynergy-0.9.1: No such file or directory

tahayassen commented on 2015-12-11 06:04

@larsrh: I've bumped pkgrel to 4 as requested

larsrh commented on 2015-12-10 10:30

Could you please bump the pkgrel to 4? The previous instance of this package was 0.9.1-3 and then somehow a downgrade happened.