Package Details: qt-ponies-git v0.9.3.g882a8cf-2

Git Clone URL: https://aur.archlinux.org/qt-ponies-git.git (read-only)
Package Base: qt-ponies-git
Description: Desktop ponies in Qt
Upstream URL: https://github.com/myszha/qt-ponies
Licenses: GPL
Provides: qt-ponies
Submitter: cyrevolt
Maintainer: cyrevolt
Last Packager: cyrevolt
Votes: 2
Popularity: 0.069885
First Submitted: 2016-12-07 23:25
Last Updated: 2017-07-02 15:41

Dependencies (3)

Required by (0)

Sources (2)

Latest Comments

cyrevolt commented on 2017-07-02 15:43

Cool, thanks a lot Kiwii - I summarized these changes in a single patch and added it here. :)

Kiwii commented on 2017-06-23 04:27

Got it to compile with Qt5 with a few changes by stuffing a bunch of sed replacements in prepare().
https://pastebin.com/xzSK5X8Z

I hope I didn't break anything. Seems to work fine with openbox & xcompmgr. Makes kwin_x11 lag horribly, though that's probably just a kwin problem with huge numbers of windows.

Also namcap says "dependency libxfixes included but already satisfied" so it might be unnecessary to list it.